Need help? Check out our Support site, then


cannot limit number of posts on one page

  1. Hi,

    All my posts are appearing on the front page. I have set the limit in options/reading to be 3 posts, 5 posts, all sorts of combinations and yet it has no effect. Any ideas?

    http://thinkpurpose.com

    The blog I need help with is thinkpurpose.com.

  2. Hello,
    Staff introduced "infinite scroll" to some themes (Tenty Ten, Twenty Eeleven, Coraline, Pilcrow) . If you place an empty text widget in any footer area for widgets an option to disable infinite scroll will appear on this page > Settings > Reading. After you disable it click "save changes" and that will result in the display of the number of posts you select to display on that same Reading page.
    http://en.forums.wordpress.com/topic/to-infinity/page/5?replies=137#post-817186

  3. amazed i hadnt noticed before
    thanks

  4. It's new so I'm not surprised. You're welcome and best wishes for happy blogging. :)

Topic Closed

This topic has been closed to new replies.

About this Topic