Need help? Check out our Support site, then


Cannot Post Links

  1. When I type up my blogs the link icon is no longer clickable. I switch to html to put my links in but once I get to submit the url is either completely gone or not linked up. This has been ongoing for about two weeks and prior to that I was able to post links fine. Any help would be greatly appreciated.

    The blog I need help with is featheraniweda.wordpress.com.

  2. Here’s the link to create a support ticket for Staff http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

    Before you file a support ticket please do the following as it will expedite getting help from Staff. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    Are you using http:// or https:// see http://en.support.wordpress.com/https/

    Which browser and version of it are you using? Have your tried clearing your browser cache and cookies? http://en.support.wordpress.com/browser-issues/#clear-your-cache-and-cookies

    Is your browser version up to date? You can upgrade any browser version here.
    http://browsehappy.com/

    Do you have third party cookies enabled? Do you have another browser you can try?

    You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    Sometimes operating system and/or security system updates can cause problems so check for known issues. When you make adjustments to your browser settings — changing privacy settings, deleting cookies or increasing security — you will need to close your window and restart the browser before those new settings become effective.

    Others have found switching from IE browsers to Chrome or Firfeox solved their issue.

  3. Thanks. I'm sending a ticket. I've tried all the other things except cache and cookies, I don't know if my husband would be upset about that. I don't see how it could be ISP/proxy, although I know nothing about that, nothing has changed about my service/connection and it was working fine weeks ago. I've been on firefox the whole time I've had the blog, it is updated and so is my flash.

Topic Closed

This topic has been closed to new replies.

About this Topic