Need help? Check out our Support site, then


Cannot post pictures - option not avaliable!

  1. When creating a post, I understand from screenshots on support pages that there should be a button just under the place where I put my title which I can click on to post pictures. This option is simply not there. The title space is there, then below it is some blank space, then the bold/italics buttons, then the text box.

    Does anyone know why this option does not appear for me? All the tutorials and support pages just say to click on that button... but it isn't there!

    I have tried multiple posts and spent over an hour trying to figure this out. Please help!

    Thanks.

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. I have created another blog and I am able to post pictures on that one just fine, but not on the other blog. Is it because I am listed as "contributor?" Do I need to be an "editor?"

  4. panaghiotisadam
    Member

    Yes, because you’re a contributor:

    http://en.support.wordpress.com/user-roles/

Topic Closed

This topic has been closed to new replies.

About this Topic