Need help? Check out our Support site, then


cannot post via windows live writer

  1. I found this problem description it's just my case here..

    I could not use the Window Liver Writer to publish my blog sometime after March(probably May) this year.

    when i finish editing and click the post putton, it returns me an error
    "Error attempting to connect to blog at:
    https://kawayipuffer.wordpress.com/xmlrpc.php
    The underlying connection was closed: An unexpected error occurred on a send."

    I always used the Writer to create my blog, it had worked well for a long time.
    I didn't change any setting on either my blog or the WLWriter.

    i sincerely hope someone can help me fix this problem...
    Blog url: http://kawayipuffer.wordpress.com/

  2. Could you tell me if setting your blog's URL in Live Writer to http://kawayipuffer.wordpress.com/xmlrpc.php (not httpS), produces the same error?

  3. I do fill in the blank with http://kawayipuffer.wordpress.com/xmlrpc.php
    but the error shows still blah blah blah problem with
    https://kawayipuffer.wordpress.com/xmlrpc.php
    (with S THERE)

    T_T...

  4. Please check Users -> Personal Settings in your Dashboard and make sure that "Always use HTTPS when visiting administration pages" is not checked.

  5. I checked and it's not checked..

  6. There may be some larger connection issues here, and we'll need to exchange diagnostic information. Please contact us via http://en.support.wordpress.com/contact/ and file a private request (if the option presents itself).

Topic Closed

This topic has been closed to new replies.

About this Topic