Need help? Check out our Support site, then


cannot publish posts

  1. springtongirl87
    Member

    I am trying to publish posts from my home computer. When I click the publish button, all it does is give me the spinning circle. I tried several times last night and this morning before I finally gave up. I have cleared the cache and deleted all the browser history.

    I was able to log in using my work computer and published the posts just fine. I don't understand why I can't post from home when I have posted from my home computer before. I am in an online class and this is how my homework is submitted. Please help!!
    Blog url: http://springtongirl87.wordpress.com/

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

Topic Closed

This topic has been closed to new replies.

About this Topic