Need help? Check out our Support site, then


Cannot schedule posts

  1. When I click the command to schedule a post, the fields show up for a split second, then disappear, leaving on the punctuation between fields and an @. There seems to be no way to access them, so I can only publish posts immediately.

    What is wrong?

    The blog I need help with is catsworking.wordpress.com.

  2. I posted this 6 days ago and the problem has not been resolved. I still cannot schedule posts, and it's happening the same way as described.

    Can anyone please tell me what's going on?

  3. kevinfromcanada
    Member

    I have exactly the same problem, so an answer would be appreciated.

  4. @catsworking
    @kevinfromcanada
    We Volunteers can't help with technical issues like this one. If you have not contacted Staff then please do that now. http://en.support.wordpress.com/contact/ If you have contacted Staff then know that when we create a support ticket by contacting Staff it’s important to understand they have a backlog. They deal with the support tickets with the earliest dates first. So if we contact them more than once of the same issue the date moves forward and it takes longer to get help.

  5. P.S. Related thread
    Sometimes people are confused about how scheduled posts operates. I don't know if you have read this or not so I'm posting this Staff clarification link http://en.forums.wordpress.com/topic/scheduled-posts-not-working?replies=16#post-612735

  6. Thank you, timethief. I will get in touch with Staff about this problem.

    I have scheduled many posts in advance before and know how it's supposed to work. Now the fields disappear completely when I click on them, so there is simply no way to use the feature.

  7. kevinfromcanada
    Member

    I've let Support know as well. The link timethief provided is useful but doesn't apply in this case -- there is no way that I can schedule a post. I suspect it is some temporary glitch that Support will sort out.

  8. kevinfromcanada
    Member

    catsowrking: I left the screen open for about 15 minutes and the relevant data eventually popped up -- it my be just a delayed response.

  9. I'm having the same problem with IE 9. But if you click on "compatibility mode" it works

    And it works in all other browsers.... ya know good ones that actually function like Firefox and Chrome....

    Is this a WordPress issue? It's making scheduling posts impossible AND it is making editing widgets impossible too!

  10. kevinfromcanada
    Member

    Thanks -- compatability mode makes it work.

Topic Closed

This topic has been closed to new replies.

About this Topic