Need help? Check out our Support site, then


Cannot upload media (pictures) - media buttons are grayed out

  1. heidfamilylove
    Member

    I've tried uploading media (pictures) via my Library using "Add New" and by the Media button on the top menu when creating a post. Neither function is allowing me to upload any pictures. I've only used 3% of my allowed space and my picture is not too big to upload. Help! How can we fix this?

    Note: I've also found several other buttons (including "Help" and "Settings") grayed out when I'm in my Dashboard. This is the first time I've ever had any problems with WordPress.
    Blog url: http://heidfamilylove.wordpress.com/

  2. There is obviously some sort of major "UH-OH" going on at the moment and I'm sure staff are working on the problem. We'll just have to be patient for a bit. If you look through the forum front page, you will find any number of different issues right now, so this is a system-wide problem.

    I wish I had more to offer you, but that is the best we volunteers can do at this point. Hopefully staff will respond soon and let everyone know what is going on and when things will return to normal.

  3. heidfamilylove
    Member

    Thanks so much for your quick reply! I am new to blogging and assumed it was a problem on my end. :)

  4. Nope, you have been caught in the flood. Thankfully this sort of system-wide problem happens very rarely.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.