Need help? Check out our Support site, then


Cannot view fresh pressed or followed blogs while logged in.

  1. While logged in I can view my own site, create posts and view my statistics. However, I cannot view the Fresh Pressed page nor the Reader page and thus any blogs/updates of blogs I'm following. All I get is a blank page. I use IE browser and the issue is even worse in Firefox. I've cleared cookies and cache multiple times. My Java and Flash are up to date. I haven't tinkered with IE's settings or the computer's internet settings. All of a sudden it just happened within the last week or so. Furthermore, when I'm logged out, I can view the Fresh Pressed page properly.

    What gives? The only thing I haven't tried yet is restarting the modem. None of this makes sense; since, as I said, I can view FP while logged out but not while logged in.

    The blog I need help with is wadingacross.wordpress.com.

  2. I've been having this exact same problem for about a week :(

  3. I've perused the forums and have found a number of people have/are having similar problems. It seems to me that it's probably a WordPress issue and not an individual user's computer/software issue. I'm no techie, but when I can view FP while not logged in but it goes away when I am logged in, that doesn't sound like a Java, Flash or browser problem.

  4. bunnyeatsdesign1
    Member

    I haven't been able to access Reader either. It shows the loading flower thing but never loads anything. It's been happening for about a week.

  5. I'm having the same problems with Reader and Fresh Pressed on my computer and it has been a little over a week now. I can, however, access both on my Kindle Fire. What gives?

  6. bunnyeatsdesign1
    Member

    For the record, I'm using Safari and Mac.

  7. Me, too: several days of not being able to access Reader or Fresh Pressed or Topics. Mac, Safari.

  8. I have the same problem. Only my stats is working.

    Windows 7 and internet explorer 9.

    It works with another computer, same system and program.

  9. I did a search and found that there was something wrong with the JavaScript reading...

    Any ideas how to fix that?

  10. I started having this problem about a week ago. I read some help topics and wp suggests using Firefox or Chrome. I'm using Firefox and have everthing back.... reader, fresh pressed, etc.. Try downloading Firefox @ http://www.mozilla.org/en-US/
    Hope this helps.

  11. blessyourhippieheart
    Member

    Me too. I am using Explorer 8. I'll try mozilla.

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; GTB7.3; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.30618; .NET CLR 3.5.30729)
    Timestamp: Sat, 28 Apr 2012 17:35:09 UTC

    Message: Expected identifier, string or number
    Line: 32
    Char: 257
    Code: 0
    URI: http://s2.wp.com/wp-content/mu-plugins/instapost/instapost.js?m=1330602366g&ver=20120228

    Message: Expected identifier, string or number
    Line: 48
    Char: 94
    Code: 0
    URI: http://s2.wp.com/wp-content/themes/h4/tabs/tab.js?m=1335572676g&ver=20120126

  12. Please let us know if using a different log-in link resolves your issue or not.
    http://NAMEOFBLOG.wordpress.com/wp-admin/
    https://NAMEOFBLOG.wordpress.com/wp-admin/

    reference link > http://en.support.wordpress.com/https/

  13. Same problem for many days now. Reader/Freshly Pressed doesn't load: tabs don't work.

  14. Me too, - - using Internet Explorer 8 under Windows XP SP 3 ( <blush> re the OS. It ain't broke so I ain't fixin' it, Until next year.)

  15. Further to above:
    Also applies to "Edit My Profile" and "Manage My Blogs". Clicking on either of those sends me to the Welcome screen on which only the "Stats" tab is functional.

  16. Have you tried twhat I suggested here? > http://en.forums.wordpress.com/topic/cannot-view-fresh-pressed-or-followed-blogs-while-logged-in?replies=15#post-874581
    Changing log-in links has worked for others so that's why I made that suggestion.

  17. @timethief: Yes, I did what you suggested. It didn't work for me.

  18. @bettieluv
    Which one did not work the http:// log-in or the https:// login?
    Did you use IE8 compaibility mode?
    Or did you use IE8 without compatibility mode>
    Did you login directly to your own blog?
    Or did you log-in on the front page of WordPress.com?

    P.S. I'm using the same OS you are but I use a Firefox 11 browser, I log-in directly to my blog, and I have no issues like these ones at all. You can downlaod Firefox here http://browsehappy.com if you want to try it. I will never go back to using IE.

  19. @timethief:

    I tried both http:// log-in and the https:// login.
    Neither solved the problem.

    I tried both outside compatibilty mode and within it.
    Neither solved the problem.

    I tried both direct to blog and via Welcome screen.
    Neither solved the problem.

    I have tried other browsers, including Firefox, within the past year. For my (many and varied) purposes, they were unsuitable and I'm comfortable and happy with IE8.

    The WordPress "problem" is really just a curiosity for me, not a problem. For my humble and occasional blogging, I still have all the funcionality that I need.

    I'll just watch with interest while WordPress solves the problem. I remember vaguely that they had said that they were going to change the Welcome screen to reflect more emphasis on "Stats" and less on "My Blogs". Maybe what we are observing is an offshoot of that being developed. No system development testing is ever 100%.

    However, thank you for your interest.

  20. mindfulnessjane
    Member

    I have the same problem....has anyone found a solution? I'm using Firefox, and I had no problem accessing the Reader previously. Any suggestions? Or is this something WordPress has to fix?
    Thanks

  21. blessyourhippieheart
    Member

    I downloaded Firefox 12.0 and that resolved the issue for me. Much faster than IE 8 too.

  22. edieandeverything
    Member

    hey all, im having the same problem as you, is this something that wordpress needs to sort out or is it a certain os etc problem? thanks

  23. @blessyourhippieheart
    That's interesting. Thanks for sharing what worked for you.

    Everyone > This is to let you all know I have flagged this thread for Staff attention.

  24. mindfulnessjane
    Member

    @blessyourhippieheart. Thanks for the reply...always worried about upgrading browsers...it always seems to cause some problems either with add-ons or other features..but good to know in case there is no fix from the wordpress side. Seems strange that it would only work with a specific browser when so many people have so many different browsers and different versions.

  25. kscookinginthekitchen
    Member

    timethief - thanks for flagging this to staff. I am now having the same problem - now its almost the end of April and its still not respolved? Makes me wish I had never started a blog on here now :(

  26. I am also having the same problem for a couple of days now. I had logged out and then logged back in and now can only access my stats and dashboard.

  27. I spent a lot of time assembling feeds, which I now wish I had not! In Chrome, nothing loads from the reader page/ all links are dead. In Opera, I get the eternally revolving gear-- nothing ever actually loads.

  28. thechocolatedictionary
    Member

    I've been having the same problem for about a week.Four days ago I upgraded to OS X 6 (Snow Leopard) and to Safari 5.1.4. Still can't get the Reader. Well, it worked yesterday for an hour or so then I lost it again.

  29. I haven't been able to access Reader either. It shows the loading for read but never loads anything. It's been happening for about a week. It's very nasty, please help!

  30. The same problem here, i hope WP will fix this soon.

Topic Closed

This topic has been closed to new replies.

About this Topic