Need help? Check out our Support site, then


can't access blog stats yet again!

  1. can someone tell me why when i've downloaded wordpress.org onto my hostgator servers, has it popped up on my wordpress.com account yet again????

    i always get told off for mixing the two, but believe me, i'm a technophobic and so i'm not responsible, but i want to know why it happens, before i get chastised again!

    i have a new site http://www.tinamps.com and i can't get any access to my stats. when i click on blog stats and i put in my password it comes to the "Your Profile and Personal Options" why is this? why can't i access the stat's for the new site?

  2. The blog stats support for self-hosted blogs, as I understand it is here at .com. Since volunteers don't have anything to do with the backend stuff, you should contact support on this issue.

    I haven't activated the stats on my self-hosted blog, but I think you access your blog stats for your self-hosted blog from your wordpress.com account. That is where they will show up.

  3. /nod to tsp

    You have to be logged in to your wordpress.com account to access the stats page, but it shows up on the wordpress.org dashboard. So both log-ins (com and org) are required.

  4. Thanks for that ellaella.

  5. You have to be logged in to your wordpress.com account to access the stats page, but it shows up on the wordpress.org dashboard. So both log-ins (com and org) are required.

    so how do you log in to both?

    from my .com account i can get into my wordpress.org account, and see the stats without need for a conformation (www.headphonedeals.org)

    for my new amp, from my wordpress.com dashboard, i can access tinamps.com, but when i click for stats it asks me for a a user name and password.

    it accepts neither the user name and password from the wordpress.com account, nor does it accept the user name and password that i have on the tinamps user info???

    when i do put in the user name and password it jsut sends me back to the "Your Profile and Personal Options" yet again.

    ellaella you said it comes up on your wordpress.org dashboard, so ehy does this address show up from my hosted .org account?

    http://dashboard.wordpress.com/wp-admin/index.php?page=stats&blog

    i just can't work it out. But thanks for your help so far!

  6. That link takes me (when I am logged out of wp.com) to the log-in for wp.org.

    Are we talking about the same plug in, the one for org called "stats" that provides a stat page like the one we have at wp.com? If so, I've found the fastest route when I am not logged in to either one is to go to wp.com and log in there. My wp.org blog is on the list of my blogs. I click on the org blog and it takes me to the sign-in for that. I log in (different password) and then everything is fine.

    If we're not talking about the plugin, you can access stats from your Global Dashboard.

  7. you see that's the problem. Well, the problem is that i had a problem a few weeks ago when i added my business partners as users. when i type in http://www.wordpress.com and go to my list of blogs, it then used to ask me for an additional password to get to my .org blog. Since added them, and since having has the same sort of issue, i no longer have to add the additional user name and password to get to my blog.

    the same with my new blog http://www.tinamps.com but i can't get access to my stats, regardless of what user name or password i use. If i use the user/ password that gets me into my .com account, it just sends me back to the "Your Profile and Personal Options" page.

    but the actual user/password that i have on my tinamps.com user page doesn't work? ??? ??

  8. matthew1973, the login for your externally hosted blogs and your wordpress.com is going to be different, as in a different username and password. You'll have to log in to each separately.

  9. I appreciate that, and that's what i'm saying, i USED to have to do that with my last blog headphonedeals.org, until i added to users, who now regularly post on the blog.

    With my new blog, tinamps.com, it won't accept my user/password from tinamps and it won't accept my user/password that i use to log into my wordpress.com account????????????? ?? ????

    please help!

Topic Closed

This topic has been closed to new replies.

About this Topic