Need help? Check out our Support site, then


can't access my admin panel

  1. For the last 11 hours I have not been able to access my admin panel for such things as the Dashboard or creating a New Post. I first noticed the problem at that time when I went to hit Save Draft on a post I was working on, and the system said Connecting with a little circle turning letting me know it was working. But nothing happens. It just perpetually says it's Connecting but never completes the process. I can pull up my blog's home page and click on posts and pages. I can expand my view of the writing template to the Just Write version and I can write and upload photos, but I can't actually publish new content or access the Dashboard.

    I have looked around on the help forum for other bloggers having the same issue, but have not seen any threads on it. So I wondering if the problem is on my end and with my machine or something.

    This is regarding http://yankeebarbareno.com/.

    The blog I need help with is yankeebarbareno.com.

  2. Hello there,
    (1) How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    (2) Are you using the http:// login or the https:// log-in ?
    http://en.support.wordpress.com/https/

    (3) And exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

  3. Thanks for the reply.

    I'm connected through DSL.

    (3) Mozilla/5.0 (Windows NT 6.0; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0

    Scratch that. For some odd reason it just started working when I was trying to find where to access the https login.

    Thank you for your time!

  4. Yay! That's great news. Happy blogging! :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.