Need help? Check out our Support site, then


Can't access plugins! - Clicking "Plugins" prompts login, redirects to homepage

  1. Today I installed a plugin (Yoast's SEO plugin) and it totally messed up my site - constant looping, redirecting in ways it shouldn't have been, etc - so I went to uninstall it... and couldn't. When I click plugins it prompts me to log in, and then when I do it sends me to my home page. If I click plugins again the same thing happens.

    I backed up my wordpress site, deleted the install and the files through my cPanel file manager, reinstalled - and the problem still persists.

    Anyone know a work around?

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you'll find help at the WordPress.org forums.

    If you don't understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

  3. We cannot help you here at WordPress.com with that site as it’s not being hosted by WordPress.com and we run on different software. This is the correct forum for your software http://wordpress.ORG/support/
    WordPress.com vs WordPress.org: The Differences
    http://support.wordpress.com/com-vs-org/
    Best wishes with your site.

Topic Closed

This topic has been closed to new replies.

About this Topic