Need help? Check out our Support site, then


Can't access Stats on WordPress Homepage

  1. Hi - I can't access Stats on the WordPress Homepage.

    I can access basic Stats via my Dashboard. The basic Stats page has the message "Did you know you can view enhanced stats on the WordPress.com homepage?" but when I go there it's not working for me, although I have been able to access this feature in the past.

    In fact I can't access other features via the WordPress.com homepage either, i.e. "Reader", "My Blogs", "Freshly Pressed". Is it just me, or have others experienced this problem?

    Thanks
    Elizabeth Hart

    The blog I need help with is over-vaccination.net.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. Many thanks for your response timethief.

    I'm a bit of a Luddite with computers... I think I've undertaken your points 1 - 2, (I'm a bit clueless on the others!) but Stats still isn't working for me with Google Chrome, although I've tried logging in with Internet Explorer, and the feature seems to be working there.

    I have problems with Internet Explorer with other issues (e.g. opening some hyperlinks) so I've always tended to stick with Google Chrome. The advanced Stats feature has worked for me with Google Chrome in the past, so seems odd now that I can't access things on the WordPress.com page.

    I'll try turning the computer off and on again later to see if that makes any difference - sometimes a tried and true method to fixing glitches!

    Many thanks again for your assistance.
    Elizabeth

  4. Hi again timethief. I've restarted my computer and still have the problem, can't access any features on the WordPress.com homepage. I've checked the browser and I'm using Chrome 24.
    Re the HTTPS angle - I'm using a secure internet connection, so that shouldn't be a problem do you think?
    Re third party cookies. On my computer privacy settings (i.e. select a setting for internet zone) it is set for 'medium'. I tried selecting 'low' to see if that would make any difference, but it didn't...
    It's a bit alarming, because this means I can't log into my blog on this computer using Google Chrome. I can using Internet Explorer, but IE is so tricky to use (i.e. won't open the hyperlinks to my own material that I have on on.net) that I'm worried about relying on it.
    It seems odd that I'm having this problem with Google Chrome now, because it was working fine before. Has something changed I wonder?
    Elizabeth

  5. Hi again, just tried again to log in via Google Chrome on another computer, worked this time. So it must be something to do with my computer.... Will have to experiment.
    Eliz

Topic Closed

This topic has been closed to new replies.

About this Topic