Need help? Check out our Support site, then


Cant add images to my posts!

  1. its very difficult for me to add images to my posts!
    i am able to upload my image and then insert it in the post but then when i click on update post nothing comes! does anyone else have such an issue?

    The blog I need help with is diptibutani.wordpress.com.

  2. YES!!! Happened last night. About 5 different pictures I tried to attach to a post showed up on the back end, but didn't appear on the blog. Messaging in the blog said the picture had no data. Respondents said the picutre was corrupt (even though it works on other sites and shows up in image viewers). Other pictures I had were also corrupt (or they just didn't work). Didn't matter if it was a jpg, gif, or png.

    I believe there's an issue either with WordPress or this Headlines custom theme (actually, a few issues, but that's another story).

  3. YES! Last night i tried to attach 4 pics to my post too! but i got no messages it just wouldnt show! sigh* oh well

  4. Hi. Have you two tried any of the tips here?
    http://en.support.wordpress.com/browser-issues/

  5. avocebehindthelens
    Member

    I've been having the same issue with a post I've been trying to put up for about a week. Oddly enough, I had to start this same post twice because the first time, I couldn't delete my main photograph. Now my main photograph won't show up. Sigh! I tried the forced refresh but no success. Any and all ideas are welcomed. I am NOT re-doing this post again!

  6. avocebehindthelens
    Member

    I've been having the same issue with a post I've been trying to put up for about a week. Oddly enough, I had to start this same post twice because the first time, I couldn't delete my main photograph. Now my main photograph won't show up. Sigh! I tried the forced refresh but no success. Any and all ideas are welcomed. I am NOT re-doing this post again!

  7. Any and all ideas are welcomed. I am NOT re-doing this post again!

    As airodyssey said: Hi. Have you two tried any of the tips here?
    http://en.support.wordpress.com/browser-issues/
    It sounds like you have a browser issue. Exactly which browser and version of it are you using? If it's not up to date then you can upgrade it here http://browsehappy.com

  8. avocebehindthelens
    Member

    Thanks for the direction. I restarted my computer, cleared the cookies, updated my plug-ins, disabled my add-ons, enabled my add-ons, and went into safe mode. Mozilla Firefox is still giving me grief over this one photograph at the top of my post. I can see the gallery perfectly, it's just this one picture. I'm going to try contacting the WordPress help line, hopefully they're up and ready for a challenge :)

  9. albertasequeira
    Member

    I use to be able to click on my pictures from my computer and they went into the blog as a picture. It now has muliple letters an numbers instead when I post it. Yet, when I update it, the picture shows up.

  10. updated my plug-ins

    There is no FTP access to WordPress.com blogs and we cannot install plugins into them. The blog linked to your username is a free blog from and being free hosted by WordPress.com wearing the Monotone theme. This is the contact link for Staff > http://en.support.wordpress.com/contact/

  11. weirdly enough i tried again and if you enable the feature button then your image gets inserted on the top of your post (as a feature for your article). but i still cant seem to insert it into my post anywhere else like right left middle and now i cant seem to delete my featured post!!! Yikes!

  12. well i finally sorted out my issue! my images get added when i use mozilla fox...not internet explorer! hope that helps!

  13. @diptibutani
    I'm so glad to hear Firefox is working for you. Blog on! ")

  14. avocebehindthelens
    Member

    Funny enough, I just switched themes from Monotone to Duotone and now the headline photograph works. Strange. And yes, I understand that there aren't any plug-ins to be installed that work with WordPress.com as it is a free blog. I was only referring to the myriad of steps put forth by Mozilla Firefox that failed me. Thanks for your help :)

Topic Closed

This topic has been closed to new replies.

About this Topic