Need help? Check out our Support site, then


Can't add media to post

  1. mrskassenbrocksclass
    Member

    I have posted for quite some time now and never had this problem. I can put text on the blog, but it will not let me add media. When I click on "Add Media" nothing happens. I write this blog daily for my students and rely on linking lots of things to it. I am paniced that about what to do. It started yesterday in when I was at then end of my post. My blog is: http://mrskassenbrocksclass.wordpress.com Please help me! Thanks

    The blog I need help with is mrskassenbrocksclass.wordpress.com.

  2. I'm having the same issue, plus I can't add hyperlinks to the body of my posts. Every time I try to add media, the button simply doesn't work, and every time I try to add a hyperlink to a word in the post, the screen either flashes and the post comes back up with only what I manually saved, or it flashes out of the post completely and goes to the list of posts where I have to click back into the post in question and again, it only shows what was manually saved.

    Help us, please!

  3. I am having the same issues with adding media and hyperlinks. Thanks for help.

  4. skyvisionsolutions
    Member

    Yesterday I was unable to add an image to one of my blog posts. I agree that the "add media" button is non-functional since yesterday and I still cannot "add media" to any post using Internet Explorer 9. I have never had a problem with using IE9 for adding media until yesterday. As a work-around, I discovered that Firefox does work for this function but I don't like Firefox in general since it creates viewability issues for me when editing or creating posts as compared to IE.

  5. In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  6. I have had this problem today also. I have followed all the suggestions but still can not add media to my post.
    I am using a desktop Del computer and Internet Explorer. The only error report I receive is just down in the left hand corner of the screen, simply stating 'error on page' next to an exclamation mark in a yellow triangle.

  7. I am using a desktop Del computer and Internet Explorer. The only error report I receive is just down in the left hand corner of the screen, simply stating 'error on page' next to an exclamation mark in a yellow triangle.

    Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    Have you disabled compatibility mode on your IE browser?
    http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.