Need help? Check out our Support site, then


Can't add usernames to Privacy list

  1. tradeyourwayout
    Member

    I woke up this morning and found that I could no longer add usernames to my private reader list under the "privacy settings" tab.

    Instead there is now a link which says "Invite others to your blog", but when I click this, I get taken back to the dashboard.

    Please Help!

    The blog I need help with is tradeyourwayout.wordpress.com.

  2. Having the same problem. Hope it gets fixed asap.

  3. Is it possible that you've hit the 35 user limit?

    http://en.support.wordpress.com/unlimited-private-users/

  4. I got 10 users so far, so it can't be...

  5. Other people are reporting the same problem. I'd report it to staff via support at WordPress dot com email and see what they say. I think they're probably tinkering with it right now.

  6. Howdy all,

    Thanks for the report - we are aware of the issue and working on it.

  7. @coffeemanmatt: Someone in the French forums is reporting problems adding an editor, author, etc.? Is this related?

  8. Hey folks,

    We just rolled out new functionality that unifies the experience of inviting a new user to your WordPress.com blog. We haven't announced this yet though (still working on the post). The form includes three fields: a WordPress.com username or email address, the role, and an optional personal message. If you enter a WordPress.com username, it will look up and use their email address. If you enter an email address, the invitation will be sent to the email address.

    @airodyssey The user 'mmedejantee' should be able to use existing WordPress.com usernames in the new form. Can you convey that information, and then ask if it works properly for them? I'm happy to take further feedback on this thread.

    Thanks!

    Daniel

    Code Wrangler, Automattic

  9. Thanks for this fast reply, but I still don't see why the invites I sent yesterday have disappeared. Are they still valid even if not shown?

  10. Yes, they should be valid and still work. If they don't, please let us know. You can always send them again.

  11. This is terrible.

    I need to add users immediately.

    Inviting them to join just adds an extra step.

  12. Thanks. Amazing to find a forum for a change where you can actually get a pertinent and rapid answer. BRILLIANT.

  13. fitprofessormeyer
    Member

    I agree with parkerbinion. When I have the user's email and they are already registered, I should be able to add them immediately. Seems like an unnecessary hassle.

  14. tradeyourwayout
    Member

    Thanks for the quick fix, love the work!... but this new feature is horrible!

    Why fix something if it ain't broke?

  15. I have to agree! It seemed to be working fine and now it's a mess .....

  16. You can always send them again.

    Indeed, but may I suggest an improvement? Make it possible to import an Excel list into the "invites" module. That would save a LOT of time!

  17. @nemoinsula Suggestion duly noted :)

  18. Yeah, I'm not liking the extra step either. Also, does the subject of the email it sends have to be "[yourblog] has invited you to follow [yourblog]"? I'm not inviting people to follow the blog; I'm inviting them to contribute.

  19. I had it yesterday "Add New User" on the dashboard >>> Users; and it worked. Today it is gone....

  20. I have to agree. The majority of the authors on my private blog are not very internet-literate and this "invite" option is just adding unneeded confusion. Please reinstate the "add user" function immediately.

  21. I am a teacher running a group blog with first time WP users. In the past three weeks, I have invited all 22 students, and many have not received their invites. I have deleted original invites and resent them. Now the list of the invites I had sent is suddenly missing, so I can no longer monitor the people who have not yet responded. . .

    Also, a number of my invitees are NOT seeing our blog (coldpizza.me) listed under "My Blogs" when they log in through wordpress.com, even though I have invited them to be authors. Even if they log in via coldpizzadotme.wordpress.com/wp-admin they're not seeing a dashboard. If you could run this issue on one of my users, fayt44, I would greatly appreciate it.

  22. vilainpetitcanard
    Member

    I too need to add new users very quickly. I have added one, but, she does'nt appear in my liste of users, nor in the gravatars/names of the users displayed in my front page, this is very disturbing for me and her (we build a social network...). Thanks for fixing it quicly.

  23. schneiderfactor
    Member

    This simply does not work. New people invited can join WordPress, but then it does't link them to my blog and they don't show up in my users tab.

  24. enterprisecorruption
    Member

    repeating the send invite process twice ends up working even though it is a little confusing

    dk

  25. vilainpetitcanard
    Member

    OK I try with my user ! Thanks

  26. Wow - I just spent the last four hours trying to figure out what happen to the "Add New" option in the USER Section and even tried using the "Invite New" - numerous times which doesn't seem to work well either. A few days ago, I was able to add two additional users and make them authors - NOW, I can't add users as authors or editors. I am utterly surprised to finally find out that my issues with WordPress has been caused by an arbitrary change. I spent $99 to get some of the upgrades or pro features and now I can't get my group connected to my blog.

    I truly hope this issue is fix very very soon and if not, please return WordPress back to the way it was a few days ago. Also, sure do wish we had the option to accept or decline these types of changes. SEE YA!

  27. There are numerous real bugs with WordPress that staff could spend time fixing.....

    If it ain't broke, don't "fix" it!

  28. 1fairygodmother
    Member

    I have sent and re-sent a user invite to the same person more than 10 times in the last 3 days, and still they do not show up as a user on the blog user list. I even added them as various different user roles, but STILL nothing, and now I've spent DAY/HOURS on this thinking it might be me that is broken, until I found this forum thread.

    In addition, the invitation list indicates that the 'invite' has not been accepted when, in fact, it has. What gives? This thread started 4 days ago - is there a fix in sight? Please?

  29. First, please make sure that the users you're adding have WordPress.com accounts, as they cannot be added without one.

    If they do not have WordPress.com accounts, you'll need to invite them. Invitations should now create an account and add the user to the blog (the adding user step previously needed to be domain manually by the blog's admin), so if they have not received their invitation, I recommend asking them to check their spam folder.

  30. patrickbonjour
    Member

    I have read all the discussion above and found no solution to my problem, except that I am not alone:
    The 'New user' option is absent in the 'Users' menu of my blog and this is really confusing.
    I also hope that the bug will be corrected soon.

Topic Closed

This topic has been closed to new replies.

About this Topic