Need help? Check out our Support site, then


Cant change my profile pic!!

  1. I have uploaded one pic on gravatar. But the profile pic showing (not just here but everywhere I am using my name) is another pic. I cant seem to change it at all !!

    The blog I need help with is belleplante.wordpress.com.

  2. Hi. When you go here, do you see the picture you tried to insert?
    http://en.gravatar.com/belleplante

  3. Oh yes, I do. I do see the new pic (the one showing beside my name right now) in the gravatar link. But in the bar on the top (which reads My Account, My Blog, Blog Info), I see another pic right in the front (ie, to the left of My Account). I dont know from where this pic has come !!

  4. The icon you see on your grey admin bar on top is callled a Blavatar (blog avatar) and it's separate from the Gravatar:
    http://en.support.wordpress.com/avatars/blavatars/

  5. Sorry for the confusion. The first icon (left of "My account") is your Gravatar. The second one, left of "Blog Info" is your Blavatar.

  6. daniceseclectic
    Member

    why is my browser displaying a photo of me when I have a blavatar uploaded? The photo of me is not even in my accoun t images. How do I get my photo off there and get my blavatar to display?

  7. daniceseclectic
    Member

    Will someone please tell me why my blavatar is showing an image that is not even in my account as my blavatar? That image of me is on my computer but is not in my wordpress or gravatar account. Why won't my blavatar that I uploaded display? My browser still has the image of me. How did anyone even get access to that image? I do not want it as my blavatar. My gravatar is correct, the pink rose. But I also have that uploaded as my blavatar. Someone please help me.

  8. Where exactly are you seeing the unwanted image? In your grey admin bar? In the address bar? (Next to http://...)

  9. My gravatar all of a sudden left today and I'm wondering what's up. It's uploaded but I'm having problems getting it to reappear. I've reuploaded it a 3 times today but still it's a no go. I've had the same one now since I don't know, 2 years. I haven't changed anything recently so anyone have any clue of what else I can try?

  10. @Vats
    Do not keep uploading it only delays the display. There is a time lag before the new image for your gravatar propagates throughout the internet. It can take 3 or 4 days to show up. It will show up first here in the forums.

  11. Okay, Thanks! I don't know why I thought it took less time. I'll quit playing with it then and be patient. :)

  12. @Bats
    Sorry about the typo. These are the best practices for uploading your gravatar:

    (1) Choose an image that scales both up and down in size without losing definition. Prepare the image prior to uploading it and make sure it’s 512 x 512 pixels or larger so it will look the best in the widest range of uses.

    (2) The image filetype has to be either PNG, GIF or JPG. Make sure the file name contains only letters and numbers – no special characters – and make sure all letters are in lowercase.

    (3) Also make sure the image file name has an extension (Example – image.jpg)

    (4) Note that there is a time delay while your gravatar image propagates. If you are experiencing problems then go to the gravatar site http://en.gravatar.com/ and read the FAQs as it contains common questions and answers to them http://en.gravatar.com/site/faq/

    I hope this helps. Best wishes. :)

  13. @Bats
    We were both typing at the same time. This happens frequently. People expect their gravatar and/or blavatar image to appear instantly but that's not what happens.

  14. daniceseclectic
    Member

    Not necessarily so. My other WordPress blog, the gravatar and blavatar appeared within a few minutes. I surely don't understand this whole system. If they cannot remove my photo from that blog, a photo that isn't even in my account so I cannot remove it and don't know how it even got there, I will have to delete my WordPress account.

  15. @abigailsfrocks: You can't delete an account, but you can certainly
    - delete your cookies and cache memory:
    http://en.support.wordpress.com/browser-issues/
    - contact staff if that doesn't solve it: support@wordpress.com

  16. @TiTi Now it looks like my blog isn't linked with my username either. Grrrr.... Thanks for the instructions, I'm going to wait for a time before I do them.

  17. Just put of curiousity, anyone have any clue why it would just disappear?

  18. @Bats
    I don't have a clue what happened to your image. I found this on the Common questions page OK, but how do I contact support? Send an e-mail to support at gravatar dot com
    http://en.gravatar.com/site/faq/#

  19. Here’s how to link your username to your blog in your blog Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Website‘ select the URL for your primary WordPress.com blog and then save changes.

  20. Thanks TiTi! I'm gonna do that.

  21. Best wishes for a happy ending. :)

  22. daniceseclectic
    Member

    Already deleted cokies and cacne memory. Still not right. I cannot delelte? Funny, there is a Delete button in my blog account. I am about to go there now. Sure anyone can delete. Watch me.

  23. If you wish to go that way, just remember: deleting is permanent. There's no turning back and you can never use that wordpress.com address again.

  24. daniceseclectic
    Member

    I don't really want to leave. I just want to be able to do moe on WordPress. Upgrading to the .org version would please me. I would need to get a host and domain name. 'Sorry for being hateful in my previous post. Thank you all for your help. Any suggestions as to which hosts are best? I have looked at some of the recommended hosts, and kinda like bluehost.

  25. daniceseclectic
    Member

    I meant "more" not "moe". Should have checked spelling before posting :)

  26. Hey TiTi and everyone! I just wanted to say thank you for all the help with my gravatar!

  27. daniceseclectic
    Member

    Thanks all for the help. I think it is just that my browser is slow. I have deleted cache and cookies. But, someone from Support sent me a screenshot of my blog, and the pink rose is in the browser as a blavatar (favicon).

    Could someone who is on a different browser than IE 8 or 9 look and tell me if you see the pink rose in my browser? http://abigailsfrocks.wordpress.com
    Thank you all.

  28. daniceseclectic
    Member

    I had deleted browsing history and cookies, but did not restart my computer. Once I did restart, now I do see the pink rose. Thank you all for all of your help.

  29. @bats0711
    I like the new one a lot. :)

    @abigailsfrocks
    Yours is lovely. :)

    You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.