Need help? Check out our Support site, then


Can't Change Template on Twenty-Ten Anymore

  1. For some frustrating reason I can't change the Twenty-Ten page template from a two column-one column layout anymore. My only option in the drop-down menu is "Default Template". Pages I've changed to the one column layout in the past are still displayed as one column but the only option in the Template drop-down menu is still "Default Template". Any ideas?

    Could this have anything to do with the WordPress updates today?

    http://rockhudsonblog.com

    The blog I need help with is rockhudsonblog.com.

  2. Wow, this is bad news. Hope it's just a temporary thing.

  3. @stephaniepost
    That's odd because I have the theme up in my test blog and I can choose to use one column - no sidebar without any problems at all. Could you please tell us which browser and which version of it you are using?

  4. I'm building some pages on both our blogs and noticed that exact issue this morning.
    Tried both ie and ff 3.6
    --quick-edit when looking at pages only returns one template all of a sudden as well, so it's not just missing from the page or post editing view.

  5. I'm using Firefox v 6.3.12 on a Mac. I checked it in Safari, same issue.

    So I guess I'm the only one - argh!

  6. I don't even have a page template dropdown in the attribute module. It is completely gone.

  7. I have no problem at all using Firefox 3.6.12 on a PC. Those who are having problems need to provide all their details in support tickets to Staff. Here's the link > http://en.support.wordpress.com/contact/

  8. Has anyone contacted staff on this?

    http://en.support.wordpress.com/contact/

  9. @TSP
    Hmmmm ... maybe it's time to take prolonged coffee break ... lol :D

  10. Not at all! My primary blog uses Twenty Ten and the "One Column, Full Width" option for Pages is gone. Actually the entire option to choose a template is gone.
    http://en.blog.wordpress.com/2010/04/26/new-theme-twenty-ten/ scroll down a bit on the page where it says
    <quote>One and two-column templates
    By default, Twenty Ten uses a two-column layout with lots of room for widgets. If you’d like to hide the widgets and focus on the writing for a particular page, just choose the “One column, no sidebar” template.</quote>.

    Chrome and FF both.

  11. Ack! OK-I'm outta here for the day. LOL

  12. @stephaniepost - no, I don't think you're the only one. It's definitely not a browser issue, it's something up with wordpress. Have you submitted a help request?

  13. I repeat what I posted above. I have no problem at all using Firefox 3.6.12 on a PC. Those who are having problems need to provide all their details in support tickets to Staff. Here's the link > http://en.support.wordpress.com/contact/

  14. Apparently wordpress.COM is now on wordpress 3.1, the next (as in future) release of wordpress.

    http://en.blog.wordpress.com/2010/11/19/linking-sorting-paging/

  15. @TSP
    Yes and that's exactly what I was pointing you too in the other thread with the links problems.

  16. I've contacted the support staff... waiting to hear back...

  17. @TT, I didn't see that. I'm sort of just doing drive by postings today. We're supposed to get tons of rain over the next 24 hours, so I've been getting ready for the possibility of flash floods and the road from my house getting blocked by dirt and mud.

  18. Hi all! I just tested this while logged in and was able to create a new page with the one column template. @stephaniepost and others: are you still running into trouble?

  19. Yes - no changes here, problem remains.

  20. No change here either. Under Page Attributes there's no option at all to choose which template (default or one-column)

  21. @Andrew -- Still broken here, with both IE and Chrome, on Win7. For any existing page, Quick Edit's Template dropdown has only the "Default Template" choice.

  22. Hi y'all—just a quick update to let you know we're aware of the issue and looking into it.

  23. Same problem here, on a Mac; I'll be looking for the feed.

  24. I changed to Coraline. In some ways I like it better.

    You can then change back to Twenty Ten and the Template now has the proper options. However, you may lose any customizations that are in 2010 but not in Coraline.

  25. Too big a risk for me, larryeugenecarroll, but that's good to know.

  26. Are there any updates on this? I'm still having the issue.

  27. Everything working fine now, thanks everyone!

  28. I just got an email from staff that it is fixed. You might have to clear your browser cache and cookies first for it to show up.

  29. Can the title/home page be one column with the twenty ten theme. If so, how do I make the change? Thanks!

  30. @meloragolden: If your blog is hosted by WordPress.COM, you would need to create a static page under the one column template and set it as a home page. It wouldn't be an automatic list of your most recent posts however:
    http://en.support.wordpress.com/pages/front-page/

    If that doesn't answer your question, I suggest you create a new thread as this one is marked "resolved", and also include a link to your blog ( starting with http:// ) on your new thread.

Topic Closed

This topic has been closed to new replies.

About this Topic