Need help? Check out our Support site, then


can't choose Large for size of photo

  1. I can upload a photo from Picasa on my computer, but WordPress won't let me choose Large as the size, so my picture is smaller than I'd like it to be. For some reason, I am able to put a bubble in each of the other size options.
    Any ideas of how to make it work?? Thanks!

  2. By default, the "large" image size is not defined. Go to settings > media and define an image size to use between medium and "full-sized." Full-sized BTW is not actual full-sized, but the maximum width for the theme that you are using.

  3. Thanks. I went to settings > media. It says large is set to a height and width of 1024. But there is not number in the box for width on maximum size on auto imbeds. What number should I put in there? And should I change the number from 1024? I don't see full-sized as an option on that screen at all.

Topic Closed

This topic has been closed to new replies.

About this Topic