Need help? Check out our Support site, then


can't disable comment option

  1. heroesnpirates
    Member

    I'm at heroesnpirates.wordpress.com using a ten-twenty them and have tried to follow instructions on disabling comments for a specific post. I cannot find the discussion and comment bubbles on the edit page. Can you help?

    The blog I need help with is heroesnpirates.wordpress.com.

  2. Open the post in the editor, go to the "screen options" tab at upper right, click to enable the discussion module and then scroll down below the text area and you will find the discussion module.

    You can also use the quick edit link from the posts > all posts page to disable comments, but I offered the first solution so that you can have the module enabled in the post editor page for future (wordpress will remember you activated it).

    You follow the same procedure for activating it in the page editor too.

  3. heroesnpirates
    Member

    Thanks. I found it. What's weird is that it still has a link to leave a comment even after I unchecked it, but once I click on the link it opens the post without the link. Is this right or should the link vanish entirely?

  4. In the discussion module make sure that "trackbacks" are also disabled. In at least a few themes, the comment link will disappear when both comments and trackbacks are turned off, but not in all of them.

  5. heroesnpirates
    Member

    That worked. Thank you so much.

  6. You are welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.