Need help? Check out our Support site, then


Cant disable comments in Hatch

  1. I´ve reda both the support and some forum threads on the topic but I cant seem to solve the problem. I dont want comments on some of my static pages, but I cant disable them.
    I know that I have to edit an already published Page specifically to disable comments. But– there is no option to do so in the editing window for a Page/post.

    Any ideas?

    If it can´t be done in this theme, I´m happy to upgrade to pro if that means I can get rid of the comments. So question number two is: will I be able to once upgraded?

    :)

    The blog I need help with is ingeridbilder.wordpress.com.

  2. When you are on the "Edit Page" screen, you will have to make sure that the "Discussion" module is visible. This module is hidden by default. You can make it visible by editing the screen options: http://en.support.wordpress.com/enable-disable-comments/#missing-discussion-module

    Then you should be able to uncheck the "Allow comments" box. (Don't forget to save the page after making this change.)

  3. Fantastic- that did it! Thank you so much!

    Now it says "comments are closed". Any chance theres a way to remove that text?

  4. Solved! Thanks again. :)

Topic Closed

This topic has been closed to new replies.

About this Topic