Need help? Check out our Support site, then


Can't disable Visual Editor via dashboard

  1. I'm not sure what has happened, but there is no way (that I can see) to completely disable the visual editor, which was there when the account was initially set up. I absolutely hate this because all the HTML code I add to posts and pages disappears immediately.

    I have gone through every single dashboard link, and no where can I find the "checkbox" to disable visual editor and use HTML. Unless this feature has been moved to another location in the dashboard (and been renamed) The information on the Internet is years out of date (as much as 5 years), and to be honest it is very frustrating. I have read about updates recently on WP, but that seems to only apply to people have standalone server, and not hosted accounts on WP as in my case.

    My set up is NOT on a standalone web server. The WP account used is free, and hosted by them so I am aware that I am at WordPress' mercy. No, I have not switched themes (yet) because I want to know if I have missed where this disable visual editor is located. It is was removed, but can be found on other themes I'll have to switch.

    I really hope someone has a professional answer for this issue.

    Thanks

    The blog I need help with is kjemradio.wordpress.com.

  2. Additional information.

    This is what I believe to now be completely missing.

    Info from "Help"

    "If you do not like the way the rich editor works, you may turn it off from Your Profile submenu, under Users in the admin menu."

    There is no admin panel in my dashboard, or profile that I could find. I have looked everywhere. All that is there are setting unrelated to the rich editor.

Topic Closed

This topic has been closed to new replies.

About this Topic