Need help? Check out our Support site, then


Can't edit DNS

  1. richardmarkfineart
    Member

    Hi there,

    I am having the same problem that I had a few months ago. I've pointed our hosting site to show richardmarkfineart.wordpress.com as our website but have lost email capability in the process. I referred back to my old post to you since your staff handled it for me but the instructions given to me then are not working now. I was told to go to my dashboard, click store, then domains, where I should be able to enter my MX records. But... I have no option or link to edit DNS records. Can someone please help!?

    correct settings:
    0 smtp.secureserver.net
    10 mailstore1.secureserver.net

    Old post and response:
    I can't send or receive emails on any email account associated with angelofloral.com. The problem started when we switched our original angelofloral.com site over to the wordpress site. GoDaddy.com (our original hosting site) told me to contact wordpress support staff and to give the information:

    Correct Settings:
    0 smtp.secureserver.net
    10 mailstore1.secureserver.net

    I don't know what to do with this info but we definitely need our email back! Please help!

    Thanks,

    Michelle- Angelo Floral & Design
    Blog url: http://angelofloral.wordpress.com/

    designsimply
    Staff
    Nov 1, 2011, 1:40 PM

    Those are what are called MX records. You can use the Store → Domains → Edit DNS page to set up those records.

    I have gone ahead and added the records you posted above to your Edit DNS page for you. Note that it takes a little while for the settings to propagate and the update should start working for you as soon as that happens.

    Did you also want to make angelofloral.com the primary domain for your blog? Note that you can do that from the Store → Domains page inside your blog dashboard.

  2. Hi. Have you gone to Store > Domains > Edit DNS (next to your domain name)?

Topic Closed

This topic has been closed to new replies.

About this Topic