Need help? Check out our Support site, then


Can't edit pictures

  1. I uploaded some pictues to the media library on my blog, but when I went to try to access them in order to crop them, the blog froze and then after a couple minutes automatically refreshed. That was this morning. I just tried it on another computer hours after the first try and it's still doing the same thing. I even attempted to access a couple pics (via the media library) that uploaded a couple months ago and the same thing happened. That tells me it can't be my camera or my computer. Any ideas?

    The blog I need help with is the1986prebleroadcrew.wordpress.com.

  2. You could be experiencing a connectivity issue or a browser related issue. Would like to try these troubleshooting tips and provide some details about your environment that may help Staff help you resolve the issue?

    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

    If those do not work for you then we need to know
    (1) how you are connecting to the internet and to WordPress.com. The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    (2) exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

  3. There are also troubleshooting images tips that may be helpful.

  4. I appreciate the help. The problem is, I've tried to access the photos on two separate computers with two separate hook-ups and neither is working. The photo images can't be too large (as the image tips suggest) because they're the same size that I have uploaded before with no problem.

  5. Every day we Volunteers have bloggers tell us nothing changed at their end but that belies the fact that WordPress.com is on continuous rollout. Changes to the code are being made many times daily and new features are being introduced, while existing functions and features are being improved and upgraded. There was a chnage made some time ago and it's possible that you may have to post into this thread to get Staff assistance. http://en.forums.wordpress.com/topic/wp-changed-format-of-my-pictures-why?replies=441

  6. Do you have any luck if you check or uncheck "Always use HTTPS when visiting administration pages" at Users -> Personal Settings in your blog's Dashboard?
    http://en.support.wordpress.com/https/

  7. I checked the box (it was previously unchecked) just now and when I tried to get into my photos to edit them, it just showed a box instead of the photo. I tried a couple different photos--same result both times. It shows the pic until I click on the edit button and then it just shows a box.

Topic Closed

This topic has been closed to new replies.

About this Topic