Need help? Check out our Support site, then


cant enable XML-RPC.

  1. medmieogceciliejordenrundt
    Member

    Hi.
    In trying to use my worldpress blog on my newly installed app on my iphone.
    I can't get in - it says "XML-RPC service are disabled on your blog".. I have tried the guides and the seen forums in here, but without any help.. The guide on my iPhone says go to settings --> writings and then under remote publishing, check the XML-RPC protocol checkbox.. The problem is, I haven't this XML-RPC protocol checkbox on my scream.. what can I do about it? (I also checked youtube for help, and found out my scream under writings didn't look like others...

    /Cecilie
    Blog url: http://medmieogceciliejordenrundt.wordpress.com/

  2. Here at WordPress.com XML-RPC is always enabled by default. http://en.support.wordpress.com/xml-rpc/

  3. medmieogceciliejordenrundt
    Member

    i'm not interested in offline blogging..
    But tried http://medmieogceciliejordenrundt.worldpress.com/xmlrpc.php
    - didn't work.

    Guide says i have to change something in settings, something i can't change...

  4. Ignore what's stated because XML-RPC is always enabled by default here at WordPress.com.

  5. medmieogceciliejordenrundt
    Member

    okay, but how can I use worldpress on my iphone then?

  6. medmieogceciliejordenrundt
    Member

    word*

  7. I have flagged this thread for Staff attention. Please be patient while waiting.

  8. medmieogceciliejordenrundt
    Member

    thanks for your help! the thing with xmlrpc.php in the end helped actually!
    Thanks!

  9. Hooray! You got it! have a great weekend.

  10. medmieogceciliejordenrundt
    Member

    you too! :-)

Topic Closed

This topic has been closed to new replies.

About this Topic

  • Started 2 years ago by medmieogceciliejordenrundt
  • This topic has 10 posts
  • 2 posters
  • Latest reply from medmieogceciliejordenrundt
  • This topic is not resolved
  • RSS feed for this topic