Need help? Check out our Support site, then


can't find "post" or "update" butttons

  1. heroesnpirates
    Member

    Strangest thing, I've added a new post and there's no post or update button. I can't find it in screen options either. Where did it go?

    The blog I need help with is heroesnpirates.wordpress.com.

  2. Are you a contributor or signed in as a contributor to the site?

  3. The "publish" module cannot be hidden, so it is not listed in screen options.

    Did you scroll down below the text area to see if it is down there?

  4. By the way, I tried both Explorer and Firefox and have also downloaded the latest flashplayer.

  5. I'm logged in as the administrator as usual. I've posted 138 times so I'm not just getting started. I've looked everywhere, it's nowhere to be found. I can find a publish button on the dashboard quick publish section. It works, I tried it. But now I cannot edit that post as no update button shows up.

  6. Log out of wordpress, clear your browser cache and cookies, restart your browser and then try again.

  7. I just checked, both browsers are set to do this automatically each time I close down. I also shut off the whole computer waited a bit and turned it back on. Still no publish or update button.

  8. In the dashboard, go to users > all users and make sure it says you are an admin.

  9. Just checked. Yup, I'm the only one listed there and am the admin.

  10. it is weird indeed.

    When you're editing your post, at the top right of the page there is a "Screen options" button. Could you click it, and switch from 1 to 2 columns layout. It could be the reason your publish box does not appear on the right side of the page.

  11. It was set on two column. I just tried both settings to no avail. By the way there also isn't a "trash" option to delete a draft. I'm not sure but thought there was one in the past on the edit page.

    I'm going to bed soon and will rejoin this thread when I get up.

    Thanks for trying to help and happy T-giving.

  12. I've just published a fairly long post with the quickpress feature. I can also edit with quick edit if I bring up "all posts." But if I try to edit the body of the text, no update button.

  13. What browser and browser version are you using?

    Have you tried a different browser to see if it is related to a specific browser?

  14. heroesnpirates
    Member

    I just checked the properties of Firefox & Explorer but cannot find what version they are. In any case, I downloaded them late this summer and keep them updated.

    I discovered that if I switch to full screen mode from the edit page, the button is present - and works. When I hit update, it does. But then if I try to leave the page I'm asked if I'm sure, as if the changes hadn't been secured.

  15. @heroesnpirates
    Thamnks for updating us on what happens in full screen mode. You will have to contact Staff. Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

  16. heroesnpirates
    Member

    Firefox is Mozilla 8.0

  17. heroesnpirates
    Member

    I just followed your suggestion. When I hit submit the page appearance was as if I'd started a new thread on the forum. The only difference was at the top the forum said staff. Did I end up at the right place?

  18. heroesnpirates
    Member

    Just received a confirmation email that a support request went through.

  19. Good to know and not to worry Staff will help you sort this. :)

  20. heroesnpirates
    Member

    Thanks. Happy T-giving.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags