Need help? Check out our Support site, then


Can't get any Zemanta recommendations

  1. Hi - I'd really like to add pics to my blog; and I'd like to try using Zemanta. I have it checked off in Users- Personal Settings - Additional Post Content.
    However, on the Add new/Edit post screen, and I expand my "Screen Options," I do not have "recommendations" as an option to check off under the heading "Show on Screen."
    Can someone tell me what I'm doing wrong?
    thanks,
    susan

    The blog I need help with is rossacademic.wordpress.com.

  2. Zemanta only works when the editor is in Visual mode.
    Here's the link to the guide http://en.support.wordpress.com/zemanta-for-recommended-links-photos-articles/

    Hera's link to a thread for troubleshooting http://en.forums.wordpress.com/topic/trouble-getting-zemanta-to-work-since-early-last-week?replies=6

  3. Also note that you username is linked to a deleted blog. Here’s how to link your username to your active blog in your blog Dashboard -> Users -> Personal Settings -> then scroll down to Primary Blog. Where it says ‘Primary Blog‘ select the URL for your primary wordpress.com blog and then save changes.

    Now every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located. This change is not retroactive.

  4. Hi-
    I am in Visual mode. I've also checked out that link on troubleshooting, but I have Zemanta installed because I have an account number.

    I know I have a deleted blog, but my Primary Blog URL is set to the one that's activated.

    However, when I scroll down, under Personal Settings, where it says "Website", I think I have an old URL. Perhaps that's the deleted blog. (someone set it up for me). I'll change that and see if that's what will change what you're referring to.

    Wish I could get some Zemanta help! Thanks!

  5. Hey Susan, sorry for my late response!

    Have you successfully downloaded & installed our browser extension? If not, here's the link to our downloads page where you can find the correct one: http://zem.si/PqCSDD

    After you finished your installation, go to your create-new-post page, open up that 'Screen Options' drop-down menu (on the top right corner of your screen) and make sure that the box next to "Use Zemanta to find related content" is un-ticked.

    Here's a screenshot I've made, for easier navigation: http://zem.si/GTJBHY

    Finally, refresh your page, and your Zemanta widget should load up.

    If not, let me know what's going on, or even better, take a screenshot of your create-new-post page and send it back to me, so that I can have a closer look.

    I'm looking forward to your reply! Take care & have a nice weekend!

    Best,
    Silvo

  6. Thank you so much! So actually, having that box unchecked is the answer? That's the opposite of what I understood to be true.

    Many thanks,
    susan

  7. If you are running the browser extension at the same time as Zemanta in your dashboard, they might interfere with one another.

  8. @raincoaster: Exactly!

    And we're already working on a fix, so that we'll recognize when you have your browser extension installed and your WP.com activated, so that we'll warn you how to switch from one to another. I hope we'll roll out this update sooner than later.

    And do let me know if you have any more questions in the future, since I'll gladly help you out! Here's my email address: support[at]zemanta[dot]com

    Take care & have a nice day!

    Best,
    Silvo

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags