Need help? Check out our Support site, then


Can't get into WP? It's been going on for months.

  1. armoredbrigade
    Member

    It all started back in late December. I lagged out on a blog, and eventually decided to shut down my computer. When I turned it back on, I couldn't get onto my blog. Or WordPress. It seemed that it was just networking error, so I waited a day before going back on again. Same problem, and no explanation. I originally thought that I was IP banned, but I don't understand why I would have. So I downloaded a VPN which seldom works, and five months later, I cannot get on WP without it.

  2. What is your WordPress.com blog URL?

  3. armoredbrigade
    Member

    It's not just one blog though. It's all of WordPress. But if you need my blog to back and review anything, it's nachoarmy.net

  4. armoredbrigade
    Member

    go back*

  5. armoredbrigade
    Member

    bump

  6. Well SOMEBODY is posting on that blog, because they posted just yesterday. Was it you?

    It sounds to me like your ISP has blocked WordPress. As far as I'm aware, WP does not IP ban people at all.

  7. The blog is slow loading with a ton of graphics - some ISP's and connections don't like that much bandwidth used - that might explain the network error some time back

  8. armoredbrigade
    Member

    Yeah, there are plenty of other admins and authors on that site. But I wanna reiterate something. I can't get on any WordPress blog using my own IP, or even the homepage.

  9. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache: http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies and JavaScript enabled: http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.