Need help? Check out our Support site, then


Can't get music to play even though already followed instructions

  1. Hi,
    I'm trying to get my music to play in my blog and although I've already followed proper instructions, but still had no luck in this. The music tab did come up but when I click on the play button, it keeps on prompting "buffering" and would never play. I wonder if it is because of the music hosting site that I use or it's because of some other reasons. I've tried searching the forums and the website but no body had the same problem as I have. Frustrated.... Please help!!!

    (I use mediafire.com as my free music hosting site and here is what I put in my code as I copied the link straight from the hosting site and then followed the instruction with the "[audio http://%5D

    [audio http://www.mediafire.com/file/b6lcbxhq62x9h4x/dancing the dream awake - bandari.mp3]

    The blog I need help with is beautytoast.com.

  2. Currently your WordPress.com username is linked to a deleted blog. Click your username here arnd you will see what I mean:

    beautytoastdotcom.wordpress.com is no longer available.
    The authors have deleted this blog.

    We cannot help you until you post an active link starting with http:// to the blog in question. Here’s how to link your username to your blog in your blog Dashboard -> Users -> Personal Settings -> then scroll down to Account Details. Then scroll down to where it says ‘Website‘ select the URL for your primary wordpress.com blog and then save changes.

    Then every time you sign into the forum we can all click on your username and your blog will be linked to it. And every time you leave a comment on a blog your username can be likewise clicked and your blog can be instantly located.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags