Need help? Check out our Support site, then


can't get my new page to appear.

  1. moragaartgallery
    Member

    I just made a new page for our home page (Moraga Art Gallery). I went ahead and published it but it doesn't show, even though the new widgets I added shows. It is the first page listed, "The unbearable lightness of Seeing" How do I make that the opening page when someone goes to MoragaArt Gallery.com? Thanks.

    The blog I need help with is moragaartgallery.com.

  2. Here is the Page http://moragaartgallery.com/the-unbearable-lightness-of-seeing-opens-january-16/

    The front page of the blog by default will display your posts (not pages) in reverse chronological order, with the most recently published post on top. If you do not want all the posts to show on the front page, then you can create a static front page “The unbearable lightness of Seeing” for your site and a “Blog” page for posts.
    Choice 1 static front page
    Choice 2 running page for all posts on front page
    Which do you choose? It’s one or the other.
    If you choose a static front page then you have to create two pages as I said above. After you do that you go to > Settings > Reading and make the designation change and click “save changes”.

  3. moragaartgallery
    Member

    thanks for the tip. I will play with it when I have time. Since this post was time sensitive, I just went to the current "homepage" and completely edited it, since I didn't need to go back to the old page. But since I usually like to archive our previous events, I will definitely try what you suggested.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.