Need help? Check out our Support site, then


Can't get older posts to show up! Help

  1. Hi,

    I'm using the Chaotic Century theme on my blog:

    http://kidfighter.wordpress.com/

    I have 17 posts, but only the 14 most recent are showing up. I read the CC them has unlimited scrolling, so not sure why this is happening. I've looked at all the settings and don't see any way to change the number of posts that show up.

    I've tried searching the forum, but didn't find anything either.

    Can someone please help me?

    Thanks!

    The blog I need help with is kidfighter.wordpress.com.

  2. It does have infinite scroll. Once you get to the bottom, wait and in a few seconds the next batch of posts will show. But I recommend you add the Archives widget as well.

  3. Thanks for the help. I know what you mean - it takes time for them all to load. Unfortunately, it gets stuck at a post about Coach Lee Kemp. There are three earlier posts that are published, but not showing up:

    http://kidfighter.wordpress.com/

    But if I search for Chuck Liddell, an earlier post shows up, but it's not on the main page.

    http://kidfighter.wordpress.com/?s=chuck+liddell

    Any ideas? I will check into Archives.

  4. Staff have introduced “infinite scroll” to some themes and will be implementing it on all themes that have a suitable structure for infinite scroll. This is a site wide change.
    http://en.forums.wordpress.com/topic/to-infinity?replies=137 If you have a theme with footer widgets you can use a workaround like zimonawhim describes to regain control over how many posts are displayed on the front page of your blog. However, you are using ChaoticSoul and it does not have footer widgets so see 3. (a), (b) and (c) in the workaround post I linked to above.

  5. OK, I just installed Archives and it's cool! I can use it to find older posts from 2008, but on the main page it only goes back as far as June 2008. Can see the posts from May, April and Feb.

    timethief, thanks for your advice. I'm gonna start reading now! Hope it made it clear I want all posts to show, not limit them.

  6. If you want the inifite scroll then don't disable it.

  7. I couldn't find any post by zimonawhim in the link you sent above.

    I'm pretty sure that infinite scroll is the default setting for Chaotic Century, so I don't think I need to do anything. Just not sure why it's not working. I can't seem to find any settings under "reading" or elsewhere that seems to control the number of posts visible.

    They used to show up and they're still there under the Archives widgit, so I'm just not sure what's going on.

  8. Trying again. My theme is supposed to have infinite scrolling, but my older posts do not show up. They're there, as I can find them Archives widget, but they don't show up when visiting the site.

    Woud love some advice on this...

  9. I have already provided a link to the instructions by which you can disable infinite scroll on ChaoticSoul and regain control over the number of posts displaying on your front page. http://en.forums.wordpress.com/topic/cant-get-older-posts-to-show-up-help?replies=8#post-883964

  10. The chuck Liddell post shows up for me on the infinite scrolling main page.

  11. timethief-I don't want to disable infinite scroll, I want to enable it. Also, as mentioned above, I couldn't find any post by zimonawhim in the link above. Thanks though.

    houstonweaver-thank you very much! when you told me that it showed up for you, it got me to thinking it was a browser problem. i disabled Ghostery's blocking for bugs on the site and sure enough i can see all of the posts.

    I went through them one-by-one and it was blocking "Twitter Button" bug that messed up the infinite scrolling.

    Key Words: Chaotic Century, Ghostery, Infinite Scroll, Twitter Button

Topic Closed

This topic has been closed to new replies.

About this Topic