Need help? Check out our Support site, then


Can't get to admin page

  1. Yes, I've seen lots of posts about not being able to login, but my issue is that my login page won't even LOAD for me to TRY and login. I get a DNS error page. I've erased cookies/temp files, rebooted and STILL cannot access my admin page. I've changed my plugin filenames to phps in order to deactivate them and STILL cannot access my admin page.

    It was fine yesterday morning (I even posted at 8:30 a.m.), but sometime in the afternoon it went wonky and I get:

    "The page cannot be displayed
    The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings."

    As of this morning that message STILL displays. I can load my website front page, but when I click into the secondary pages (PAGES, not POSTS) I get that same error.

    I only loaded ONE plugin yesterday - a searchandreplace plugin. I didn't do anything else that might have messed it up.

    Anyone know how to resolve this problem? I've contacted my hosting company and they are looking into it but since the front page of the site loads, they believe it's a WordPress issue as opposed to a host issue.

  2. You need to post to the wordpress.org support forums for this:
    http://wordpress.org/support

    For what it's worth, most hosts blame WP even when it absolutely certainly is not. Like I said though, post to the above forum.

    (Before you do, and so you can post better there, ask your host if they have done anything at all to the site / server. They will say No. Ask them again...)

  3. podz - I've already been working with my host and they are doing their own investigating. But since I'm able to access all areas of my non-WP blog (it's MT) hosted on the same server, I tend to think it's a WP issue, not a server/host issue.

  4. Also, I'm unable to login to the support area, thus my posting here. The support area doesn't take my login information.

  5. Jaynee have you created an account over there?

    We run a different code base here on WP.com than you do on your site so there's not a whole lot we can help you with.

    You may want to check in your server's error logs to see if anything is kicking out though.

    Good luck,
    -drmike

  6. drmike - yep, I realized that I needed to set up a new registration over there and have done so. No resolution yet, but I'm hopeful. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags