Need help? Check out our Support site, then


Can't limit amount of posts on home page

  1. petfriendsmagazine
    Member

    I have the theme "delicacy" and have told it to limit the number of posts to 12 under settings. It's not working. I still have 20+ posts showing up on the home page.

    The blog I need help with is petfriendsmagazine.wordpress.com.

  2. Your blog has infinite scroll enabled. Staff have been introducing “infinite scroll" to themes — a site wide change that will be applied to all themes that are suitable for the implementation.
    http://en.blog.wordpress.com/2012/06/12/to-infinity-and-beyond/
    http://theme.wordpress.com/themes/features/infinite-scroll/

    Settings > Reading
    To infinity and beyond __ Scroll Infinitely
    (Shows 7 posts on each load)

    Disabling the infinite scroll feature to get rid of the pop-up in the footer results in a "Load More Posts" tab, and you can't disable that "Load More Posts" tab from appearing and have "previous post" and "next post" links, without the Custom Design upgrade. http://en.support.wordpress.com/custom-design/

    The blog I need help with is petfriendsmagazine.wordpress.com.

  3. Told by who?

    It would depend on the length of each post I guess, but look into this and see if it will help:

    http://en.support.wordpress.com/infinite-scroll/

  4. @notawoodpecker
    Post length has nothing to do with this issue.
    What specifically did you find lacking in what I posted above?

  5. Oh rats! Now I see what happened. My comment is in the spam filter. :(

  6. petfriendsmagazine
    Member

    Thanks. That seems to have done the trick.

Topic Closed

This topic has been closed to new replies.

About this Topic