Need help? Check out our Support site, then


Can't list tags, upload media, see stats, or view Reader page

  1. From my work computer, I can't do any of this, but at home I can. Also, I can't see the comments from the comment bubble on my dashboard or view the stats.
    Even if the media is already in the library, it won't attach to a new post. I also can't load Freshly Pressed.
    In very simple words, what is causing this? I know it's not the browser, as I've tried three so far. I can start a new post and save the draft, but that's about it.
    Also, I'm co-writer on another blog where the main writer has the same problems, but actually on my work computer I can go in to that blog and add his tags for him. So we're both confused.
    I'd really appreciate some insight to this situation in very simple terms. Thanks to anyone who can help.

    The blog I need help with is jeannekasten.com.

  2. 1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

Topic Closed

This topic has been closed to new replies.

About this Topic