Need help? Check out our Support site, then


Can't login to new blog's

  1. I had a wordpress account for a few months just to get the API key. tonight i decided to add a hosted wordpress blog.

    When I login to http://www.wordpress.com i see the blog listed under "your blogs".. when i click on these links, (which say they go to the blogs *.wordpress.com/wp-admin/) I get redirected right back to the main wordpress page which i was already on.

    I can log out and go directly to *.wordpress.com and see that it's there (default blog installation), if i try to login directly from it's wp-admin, it lets me login, and i'm back at my blogs default install, only with the nav bar for logged in users at the top.

    Help! I don't know how to get into my blogs.

  2. Once your'e logged in, send a Feedback with those details on it. It's a bug that has been reported by a few other people, so they need to know if it's affecting you so they can fix it.

  3. I have experienced the same problem and sent a Feedback. I wonder how long it will take to fix this bug?

  4. I had the same problem of not being able to sign into my new blog yesterday. I wrote an email to support at this domain dot com and the problem was corrected by staff.

  5. You may want to clear your browser's cookies and try again.

  6. To drmike: I don't think it has to do with cookies. Myself and other have been having the same problem today with our newly registered blogs (but no probs with the old ones).

    Anyway, it was only a matter of time. To somebody, the new blog started working after 1 hour. Mine took a bit longer but it is working fine now.

    See these threads:
    http://en.forums.wordpress.com/topic.php?id=8745&page&replies=13
    and
    http://en.forums.wordpress.com/topic.php?id=8737&page&replies=14

  7. @hroswith
    I'm glad to hear you can log-in now. Have a great weekend. :)

  8. @ timethief

    Thank you. Did staff by chance tell you what caused the problem? Another user has just posted about the same issue. Hope she can access her new blog soon, too.

    Have a nice weekend!

  9. Same problem here. I wrote to the support staff, hoping it gets sorted out.

  10. giorgiameschini, have you read teh thread that you posted in?

  11. drmike - yes, I have: we're talking about opening new blogs and not being able to access to their admin panels, here, which is exactly what happened to me today - I set up a new blog but can admin that one, whereas my other blogs admin panels work alright.

    And, as for your remark, I must tell you being rude doesn't make you seem cooler or smarter or anything - the fact that English is not my main language desn't mean I don't understand what other people are talking about. Thank you.

  12. (meant to type "I set up a new blog but <b>can't</b> admin that one". Sorry for the typo.)

  13. I've fixed a couple - it's a backend issue.
    Send all requests to support @ wordpress.com and I'll fix - I need to know the name(s) of the problem blogs.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags