Need help? Check out our Support site, then


can't look at others' blogs

  1. About half the time I click on a blog to read, it comes up, "Invalid key [6]."
    Does anyone know why this is and/or how to fix it??

  2. A link to one of those sites would be helpful as would knowing what browser/OS you are using.

    Sometimes clearing your browser's cache and cookies can help.
    http://en.support.wordpress.com/browser-issues/

  3. Have you tried using the browser with all extensions or add-ons disabled? Please try clearing your browser cache and cookies. Then try logging in again. If your browser version is not up to date you can upgrade it here. Do you have another browser you can try?

  4. @beccabarray
    I located a related thread:

    By any chance, are you using Hughes as your ISP? Hughes has a feature called "Turbo Page" which retrieves a cached page when enabled, saves them bandwidth, and doesn't work with mapped domains due to a misconfiguration on their end. I recommend calling the Hughes support center and asking to have the Turbo Page feature disabled on your account. That should solve the problem. From http://en.forums.wordpress.com/topic/domain-mapping-causes-invalid-key-error-message/page/2?replies=53#post-756919

Topic Closed

This topic has been closed to new replies.

About this Topic