Need help? Check out our Support site, then


Can't make a blog private

  1. Hi,

    I have two blogs under my username and the one that is same as my username i no longer use. i've tried to make it private. and in my setting i've set the other one as my primary blog. but the link from comments on my blog and other blogs where i use my username link to the blog i don't use. What should i do???

    any help would be great. thank you!

    The blog I need help with is contradictorymultitudes.wordpress.com.

  2. Go to users > personal settings and in the account details section at the bottom change the URL in the "website" field to the URL of the site you want your username linked to. Do know that this will only affect comments from that point forward. Older comments will still reflect the older URL. There isn't anyway to update that since that was saved with the comment on that blog when you made it.

Topic Closed

This topic has been closed to new replies.

About this Topic