Need help? Check out our Support site, then


Can't Post New Entries or Pages

  1. Hi there. I wrote a blog post (I went to the dashboard > Posts > All Posts and then "Add New" from the top button). When I published it, it takes me to a "sorry page not found" message. I also noticed according to the dashboard I only have a dozen entries but I've been posting on this blog for a few years. When I visit the blog url, I see my posts, but they don't exist in the dashboard as posts.

    For example, this post exists on my blog but not my dashboard:
    http://apeculiarlove.com/what-does-it-really-mean-to-be-open-in-adoption/

    What is going on? How can I fix this?

    My website is http://apeculiarlove.com

    The blog I need help with is apeculiarlove.com.

    The blog I need help with is apeculiarlove.com.

  2. That is not a free hosted WordPress.com blog. We provide support only for free hosted WordPress.COM blogs being hosted right here on this multiuser blogging platform.

    WordPress.com and WordPress.org have different log-in and different versions of themes with same names.
    http://support.wordpress.com/com-vs-org/

    If you don't have a username account at WordPress.ORG click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

  3. This is a wordpress.com account. I just pay WP for my domain name.

  4. This is without any doubt at all a WordPress.ORG site being hosted by Hostsgator http://apeculiarlove.com/
    Go to the footer and click the powered by WordPress link

  5. I am so confused. (clearly) Okay I'll go there and see what I can dig up....

    Why can I log in at wp.com and see my blog then?

    I'm sorry if these are really dumb questions.

Topic Closed

This topic has been closed to new replies.

About this Topic