Need help? Check out our Support site, then


Can't preview with hosted domain

  1. I bought the domain map upgrade. It works.
    But now ALL scheduled posts cannot be previewed, using direct URL or preview URL.

    I get "Apologies, but the page you requested could not be found. Perhaps searching will help."

    The blog I need help with is valentlau.com.

  2. Can't get help from support, they're on holidays (again!) argh

  3. thesacredpath
    Staff

    How long ago did you do the domain mapping?

    Log out of wordpress, clear your browser cache and cookies, restart your browser and then try to preview a post again.

    The "direct URL, if you are talking about yourdomain.com/2011/08/08/post/ will not be active till after the post is published.

  4. thesacredpath
    Staff

    Don't worry, try the above and if we need to, we can flag down support for you.

  5. OK tried clearing cache and cookies but still the same.
    domain mapping started 2days ago.

    Also tried various 'Visibility'
    still no good even with Status: Published
    so there's no way to preview before it's public

  6. thesacredpath
    Staff

    Contact staff at support@wordpress.com . They are on a brainstorming and coding retreat till the 15th, but they are watching the email and also checking the forums.

  7. OK. Another issue related(?)
    If I'm on my page, I no longer get the bar at the top to edit a page
    in fact, my domain doesn't know I'm logged in. It probably counts my visits wrongly too :(
    If I click 'login' it takes me to my wordpress.com url to login
    my own domain is still not logged in.

  8. Other things broken:

    Theme Preview

    "Preview not available

    Try logging out and then logging back in to get the magic working again.

    If that doesn't work, please contact support."

  9. It sounds like you're using Firefox, which currently has a bug with mapped domains.

    Please make sure that you have both first and third-party cookies enabled, or try a different browser.

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=61416

  10. Yes FF5. That's fixed it, it was the third-party cookies option.

  11. thesacredpath
    Staff

    @macmanx, thanks for posting that.

  12. You're welcome!

  13. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.