Need help? Check out our Support site, then


Can't publish posts

  1. tomatoeandbasil
    Member

    After writing a post I click publish but the timer just keeps going and nothing happens. I've tried refreshing the page. This has been occuring over 2 days now.

    Thanks
    Blog url: http://tomatoeandbasil.wordpress.com/

  2. There's an issue with creating posts on the front page of WordPress.com that will not be fixed until the next upgrade. Do not create posts here > http://wordpress.com/#!/post/

    Instead I recommend that you ONLY create posts here > Dashboard > Posts > All Posts > Add New

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  3. tomatoeandbasil
    Member

    Thanks Timethief.

    I created the new posts in the dashboard and it works.

    Thanks

  4. That's great news. Happy blogging!
    P.S. This is timethief logged in under my other username account.

Topic Closed

This topic has been closed to new replies.

About this Topic