Need help? Check out our Support site, then


Can't Purchase Guided Transfer

  1. I'm trying to purchase a guided transfer and when entering my payment information I receive an error message that says "Some of these upgrades have already been purchased. Did you mean to renew?", and I cannot complete my purchase.

    The blog I need help with is blog.urbanmapping.com.

  2. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. Hi there,

    It's odd that you are getting that particular error message, and I'll check with my team about that. However, I can tell you why you're unable to purchased a guided transfer right now:

    Guided Transfer is not currently available for blogs that use custom fonts. To purchase a guided transfer, you'll need to switch your custom fonts back to your theme's default fonts.

    To do that, you can go to Appearance > Customize in your dashboard. Then, click on the Fonts section and click the "x" next to each custom font. Be sure to save your changes, then go back to the Store in your dashboard.

    That should make it possible for you to purchase the guided transfer for your blog. :) If you run into any further trouble with that, please let me know!

  4. Hi,

    I've removed the custom fonts and am still receiving the error message "This blog already has some of these upgrades. Did you mean to renew your subscriptions?"

  5. Hi there, I took a look at your blog and I still see the custom fonts there. Would you like me to remove them for you?

    If you still receive the error message when the fonts are removed, please try removing the Guided Transfer product from your shopping cart and re-adding it from the Store page in your dashboard. This should resolve the issue you are seeing, but please let me know if you still have trouble with this.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.