Need help? Check out our Support site, then


Can't Save My Page

  1. It says "Are you sure you want to do this?" when I try to save. I usually get around it by opening it up in another window, clicking on edit and then restoring the autosave.

    Right now, though, there is no recent autosave. The most recent autosave was from two hours ago.

    Why do I frequently get that message when I try to save?

    I use Chrome which automatically updates, so my browser is up to date. I switched to Chrome from Firefox because of wordpress issues.

    The blog I need help with is allinonehomeschool.wordpress.com.

  2. Do not log-in on the front page of WordPress.com. Do not create posts here > http://wordpress.com/#!/post/ as the autosave is not working there.

    Instead I recommend that you ONLY log-in directly you your own blog and ONLY create posts and edit them here > Dashboard > Posts > Add New

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

Topic Closed

This topic has been closed to new replies.

About this Topic