Need help? Check out our Support site, then


Can't see anything in the reader, stats, freshly pressed section

  1. When i go to the homepage http://wordpress.com/ i see nothing in the reader, stats and freshly pressed section. And also the new post button there opens the page with the text, video, quote buttons but when i click them, nothing happens. Even the notification board doesn't show me a thing. I just started a blog and this is really getting in my way. Please help !

    Medeea

    The blog I need help with is buneamedeea.wordpress.com.

  2. I'm having the same problem... I've noticed that if you put the "S" after HTTP (to force a secure connection) it seems to work for me... for example:

    https://wordpress.com/

    If that doesn't work, I don't know what to say. I'm dying for anyone who is actually wordpress staff to reply to one of these threads to explain why this seems to be broken.

  3. Hei, no the s is not doing it for me !

    Oh man, I hope it's going to get well soon. I really want to experience the whole wordpress package :)) !

    Let's hope for the best

  4. 1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  5. IT WORKED! WOOT! Thanks so much!

  6. Hooray! I love happy endings. Blog on! :)

  7. We have a new WordPress based website (with an Evite theme), and as of two weeks ago IE 8 no longer works with it - you just get the background picture, no content. I know there are work-arounds, but it is a shame that people trying out the new website with IE 8 just get nothing, not even a message suggesting that they use another browser. Moreover, it's hardly user-friendly to for us to have to talk users through the various fixes here. I thing WordPress should improve the experience for users of IE-8, which is the highest IE version available for Windows XP. Either make it work, or provide the user with some information about switching to a compatible browser, as some Google websites do.

  8. @espg94940
    There is no blog linked to your username. You failed to post a blog URL. However, I can tell you that WordPress.com ONLY supports the browsers and versions of them found here http://browsehappy.com
    The latest version of internet explorer is IE11.

    See here and take note of the fact that only 3.2% of those browsing the web are using IE8.
    http://www.w3schools.com/browsers/browsers_explorer.asp

  9. Thank you very much, I managed to solve my problem. I can see clearly now the rain has gone.

    My problem was my hardware acceleration, it had to be turned off. Thank you again very very much, have a nice day !

  10. Hooray! I love happy endings. Best wishes.

  11. moderntheologian
    Member

    Perhaps you can help with a related issue. I am new, have 3 posts published. I see nothing under stats, even going back a month. Do I need to do something more than just publish it? How does WP promote posts?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.