Need help? Check out our Support site, then


Can't see my editing

  1. I can type in a post or page title, but when I tab to the content section, I can't see anything. I know it's there when I highlight it with my mouse. HELP!

    The blog I need help with is bentworld.org.

  2. We can't help without a link to the blog, starting with http, and knowing what browser and version you've used. Also, have you done the Cookie Dance? Log out, clear browser cache and cookies, restart computer.

  3. I'm having the same problem. I've tried on a couple of different urls, http://www.jaimeabeytia.wordpress.com, http://www.theborderjournal.wordpress.com. I can't see text unless I highlight it. But the text does show up if I publish the post as though everything is fine.

    The work around is to use a word processor and paste it in to the post, however it is a very big inconvenience to not be able to edit in wordpress because you can't see the text.

    I have done the Cookie dance and it doesn't work. I've tried it in IE and Firefox (latest versions of each

  4. This is apparently something that is sort of random although the number of people reporting this seems to be increasing.

    I have several test blogs here, and I've edited and made new posts in them without issue, so I am unable to reproduce this problem. I've tried in Safari and Firefox (both on Mac) and both work fine.

    I've tagged this thread so that staff will hopefully see it and respond. They are out until the 19th, but are monitoring the forums.

  5. My reply was to jaimeabeytia.

    For methuselah187 we still need the information raincoaster requested.

  6. I'm using a PC machine. If I paste in my post and publish, it appears without an incident, but this has been the case for me for a few days now. I'm not sure how random it is, but I have logged on to different machines and have had the same issue.

    It publishes fine, but I cannot see the text in my editor without highlighting everything.

  7. I have the same issue and cannot even paste it in and post it. I think I am leaving WordPress completely.

  8. For what its worth, I have the same issues. In my case I'm trying to edit existing pages and position graphics in text on the page so cut and paste from a word processor does not cut it.

    -- Michael

  9. I'm having similar issues... no ideas yet on how to fix this or is this just a random WP suck it up and deal with it issue?

  10. Hi all. If you're having trouble seeing the text in the visual editor can you try loading the following 3 URLs (there should be text on all 3)?

    http://s0.wp.com/wp-content/themes/default/style.css?m=1249392855g&3
    http://s1.wp.com/wp-content/themes/default/style.css?m=1249392855g&3
    http://s2.wp.com/wp-content/themes/default/style.css?m=1249392855g&3

    If any of those are blocked can you reply to this thread letting us know which ones are blocked? Thanks!

  11. This is extremely frustrating. It has been two weeks now that I am having the same problems. I can not see the text in the text box so creating links, editing, etc. is near impossible. What can be done to fix this? I am leaving Word Press very quickly if this doesn't get fixed.

    ghsguidance.wordpress.com

  12. @ghs, do as andrew asks and try loading those three links he references and then report what happens. This is to help them track down the problem.

  13. We are having similar problems and frustrations as ghsguidance. Very frustrating.

    In response to andreswpittle, the first URL showed up just fine; but the second and third (s1 and s2) were blocked.

    What do we do now?

  14. Wait for Andrew to take a look and see what is happening. I'm sure he is keeping an eye on this thread waiting for responses.

    This is sort of a random thing, hitting some bloggers but not others.

  15. allkindsofminds
    Member

    The last two of those URLs are blocked for me. And ... my visual editor buttons are not even showing up.

  16. dallasseminarybookcenter
    Member

    Our blog is also experiencing this difficulty, along with an inability for our dashboard to load our blog stats, quickpress, incoming links...etc. With regard to the posted URLs, I was able to see html coded language on the first, but the second two were blocked by our seminary's firewall. It held that the reason they were blocked was that they fell into the category of pornography.

  17. Ha, that's hilarious! They're simple HTML code. Lots of font names and such.

  18. The last two are blocked

  19. If the URLs listed above are blocked for you on your connection, there is unfortunately nothing we can do to assist you.

    You must contact your IT department, check with your Internet Service Provider, or configure block settings on your router (if it's your own router causing the block).

    As long as the URLs listed above are blocked at your internet connection, you will run into trouble with accessing WordPress.com.

  20. allkindsofminds
    Member

    we contacted our IT department and were able to get to the last two links and have the CSS files. What are we supposed to do with the CSS files now? They opened in Dreamweaver when we clicked on them.

  21. allkindsofminds
    Member

    I guess I should ask, where am I supposed to load the three files to, now that I have them?

  22. You don't need to do anything with the files, this was just a test to see if your computer could get those files, or if they were blocked. If they have been unblocked, and you can click on all three of the links above and see them, then quite possibly your problem is now solved. Have you checked to see if things are now working correctly?

  23. allkindsofminds
    Member

    Nothing has changed -- still having exactly the same issues.

  24. Nothing has changed -- still having exactly the same issues.

    If the sites in question have been unblocked, you may have to restart your computer for your ability to connect to be reset (or wait for a change on the IT end of your connection).

    Restart your computer, then load up your browser. Check the links above. If they work, then check your blog.

    If it's still not working after that, then please leave a note here and we will get back to you.

  25. My home firewall also is now blocking the last two and I'm having the same symptoms reported by others--invisible text in posts, the "Current blog avatar" in the menu bar. Since WordPress.com is saying they can't help now that it no longer works, I've simply used the export tool and imported the blog to a self-hosted version where I'll have more control.

  26. allkindsofminds
    Member

    Our blog is still not working, after a restart. I noticed we are getting an error on the page when logged in. It says "jQuery is undefined" Could this be part of the problem? Here is the full error message:

    Message: Object expected
    Line: 88
    Char: 1
    Code: 0
    URI: http://allkindsofminds.wordpress.com/wp-admin/

    Message: Object expected
    Line: 463
    Char: 3
    Code: 0
    URI: http://allkindsofminds.wordpress.com/wp-admin/

    Message: 'jQuery' is undefined
    Line: 1
    Char: 47
    Code: 0
    URI: http://s0.wp.com/wp-admin/js/common.js?ver=20100531

    Message: 'jQuery' is undefined
    Line: 1
    Char: 51
    Code: 0
    URI: http://s0.wp.com/wp-admin/js/edit-comments.js?ver=20100418

    Message: 'jQuery' is undefined
    Line: 1
    Char: 1
    Code: 0
    URI: http://s0.wp.com/wp-includes/js/jquery/ui.sortable.js?ver=1.7.3

  27. @allkindsofminds

    Are these files still blocked?
    http://s1.wp.com/wp-includes/js/jquery/jquery.js?m=1273512554g&ver=1.4.2
    http://s2.wp.com/wp-includes/js/jquery/jquery.js?m=1273512554g&ver=1.4.2
    http://s3.wp.com/wp-includes/js/jquery/jquery.js?m=1273512554g&ver=1.4.2

    Please make sure the firewall is not blocking anything on WordPress.com, wp.com, and both of their subdomains (*.wordpress.com / *.wp.com).

  28. Our IT folks changed the last two links to not be block as "pornography" and my blog is already working better! Don't understand how it works, but it does!

  29. This is great - all of the posts have helped us immensely. I had our IT guy clear the 2nd and 3rd links and the blog is working much, much better. The text on a new post is still invisible, but everything else is working great.

    One interesting bit of info.... I noticed down in the bottom left (status bar) of our browser (in firefox) that it hangs at "Waiting for stats.wordpress.com" and the stats never show up on the dashboard part of our blog. It's like something else is blocked from the "stats" part of wordpress and it's not allowing the blog to fully load; thus, the invisible text for a new post. But I don't get any error messages - the browser just churns and churns... We don't really care about the stats all that much, but whatever is getting blocked doesn't allow the webpage to fully load and a new blog post is invisible.

    Anyone have any other ideas on what to do? I feel like we are 98% of the way there and just need one other element to get us across the goal line. Thanks in advance-

  30. I'm having the same problem, and it's rather annoying. I'd like to post something and actually be able to see it without highlighting and guessing that I'm doing what I want to do. I have yet to post a single blog, since switching to wordpress from blogger.

    I use chrome, and my url is http://singsomethingsoft.wordpress.com/ but of course there is nothing to see anyway.

Topic Closed

This topic has been closed to new replies.

About this Topic