Need help? Check out our Support site, then


Can't see my editing

  1. @naokomc - The first of those two links are blocked, but not the third. I will ask our IT about the firewall.

  2. In another thread we resolved that the problem is a recent change in firewall rulesets -- someone decided that Word Press servers are pornography servers. Most of us are behind Sonic Wall firewalls.

    Is everyone with this problem behind a Sonic Wall?

    I've reported the problem to Sonic Wall but they say to expect a 5 day review process.

    My IT people say they have white-listed all of *.wp.com and yet still I am blocked.

    I get this is not technically Word Press' problem, but it would sure be nice if someone at Word Press might make a mission of tracking down the nanny monitoring company responsible and kicking their butt (and getting this fixed).

    Meanwhile I have not been able to edit in 1-2 weeks and I have no idea when to expect I'll be able to. Maybe I need to switch blogging sites?

    -- Michael

  3. @michaelreeder: Could you point me to the thread you referenced above?

  4. I am new to blogging and just posted about this same problem
    yesterday. At least I know it's not only me now. I can't see
    anything at all to edit unless I highlight it. This is ridiculous.

  5. I get this is not technically Word Press' problem, but it would sure be nice if someone at Word Press might make a mission of tracking down the nanny monitoring company responsible and kicking their butt (and getting this fixed).

    We are working on tracking down the issue with SonicWall firewalls. We're trying to get them to unblock the URLs as soon as possible. Thanks everyone for the patience, we know it's frustrating.

  6. @mrsmangu Can you try doing what I mentioned back at http://en.forums.wordpress.com/topic/cant-see-my-editing-1?replies=35#post-506994

    If those URLs are not loading that is what's causing the issue. Ryan posted some suggestions at: http://en.forums.wordpress.com/topic/cant-see-my-editing-1?replies=35#post-507497

  7. Forget all that... I'm not going to try and fix a problem that should not exist in the first place. This will probably be the last time I get on wordpress :P

  8. @mjean09
    I hope you clearly understand that this is not a wordpress.com issue. If the URLs listed below are blocked for you on your connection, there is unfortunately nothing we can do to assist you.

    http://s0.wp.com/wp-content/themes/default/style.css?m=1249392855g&3
    http://s1.wp.com/wp-content/themes/default/style.css?m=1249392855g&3
    http://s2.wp.com/wp-content/themes/default/style.css?m=1249392855g&3

    You must contact your IT department, check with your Internet Service Provider, or configure block settings on your router (if it's your own router causing the block).

    As long as the URLs listed above are blocked at your internet connection, you will run into trouble with accessing WordPress.com.

  9. @allkindsofminds: I was referring to this discussion: http://en.forums.wordpress.com/topic/also-no-theme-background?replies=9#post-508009

    However -- It does not say much more than that Sonicwall filtering is at fault, ask your IT dept to whitelist WordPress servers, and complain to SonicWall!

    @andrewspittle: Bless you! Exactly what's needed.

    -- Michael

  10. It looks like we may be able to do very basic posting of brand new blog posts by using the mobile device version of the dashboard:

    http://m.wordpress.com/

  11. SonicWall CFT Support team reported back that they have reclassified (unblocked) s1.wp.com and s2.wp.com. They say we should see the results in 1 to 3 days.

    I'll put in a request for them to unblock ALL of wp.com and wordpress.com.

    However, if we can't get them to do that, what other specific URLs need to be unblocked for WordPress to technically function correctly?

    Thanks,
    Michael

  12. dallasseminarybookcenter
    Member

    I put in a request for SonicWall to whitelist the blocked URLs from above. They have since unblocked them, and now our blog works flawlessly. Thanks for all the help.

  13. OK, I still can't do anything. I WAS able to get the three URLS posted above. Now I guess I need to "do the cookie dance". I am sure this is very elementary, but what do you mean when you say "log out, clear the browser cache and cookies, restart computer". I log out of my computer altogether? In other words, shut it down completely, then restart? If so, what is the browser cache and how do I get to it and the cookies to clear them? Also, after finding these and clearing them, I turn the computer off a second time and restart a second time? This is beginning to feel like more work than it's worth. Do I need to be a computer techie to have a blog?

    Also, I've noticed a few comments about "contact your IT dept". What if you are sitting at home in a spare bedroom, trying to start a blog? I AM my IT department. Maybe that's my problem, huh? I think I might be clueless on this stuff....

  14. @mrsmangu
    Some issues that you encounter with your WordPress blog or account can be solved by changing your browser settings, refreshing the page, or clearing the browser cache and cookies. See here for instructions > http://en.support.wordpress.com/browser-issues/
    The instructions for specific browsers are found here > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

  15. The editor is also completely broken for me. I can get to all three of those links so it's not a Firewall issue. This is so incredibly frustrating.

    If this is because I'm using IIS 6 I'm going to be very sad.

    Please, does anyone have any solutions? I have a completely vanilla installation, no plugins, no themes, no posts other than the default Hello World post, and I can't even edit that.

  16. Sonic Wall reports they have just unblocked all of the domain wp.com -- for those who are having these problems due to firewall issues, the problems should go away in next few days. See below.

    ~~~~~~~~~~~~~~~~~`

    Dear Customer:

    You submitted the following rating request to SonicWALL CFS Support:
    Rate wp.com as "31.Web Communications" at 2010-09-23 11:25:01.220

    The request has been reviewed and rated as:
    "31.Web Communications, 33.News and Media" at 2010-10-06 10:18:38.197

    You should see this rating change reflected within 1 to 3 business days.

    Thank you for your request,
    SonicWALL CFS Support

  17. Great, thanks for the report.

  18. My blog is self-hosted and I'm experiencing the same problems. I can access all the suggested links so apparently it's not a firewall issue. What's the next step? I want to get this resolved asap.

  19. @indiajordan: You're in the wrong forum. Please ask your question on http://wordpress.org/support

    As indicated on the sticky posts, you are currently in a forum regarding WordPress.COM-hosted blogs and our answers will not apply to your situation.

  20. I had this problem also. Sometimes it also happens with your image files. However, I found this issue on another WP site. You can find it here: http://wordpress.org/support/topic/wordpress-28-no-toolbars-amp-cant-read-post-text

    Basically, the solution is: Delete your wp-admin and wp-includes folders and reinstall them.

    You can also check this location for more info: http://wordpress.org/support/topic/28-problems-and-solutions-faq?replies=1

  21. @travel6: Thanks for the advice, but for the sake of clarity, it's valid only for self-hosted WordPress.ORG blogs like @indiajordan's case. Things work very differently with blogs hosted by WordPress.COM (we cannot delete folders).

  22. I am having the same problem on my wp.com site. No firewalls here.
    It just started as I tried to make a simple post by copying and pasting from another app into wp on an iPad. Don't know if that is relevant. I note that I am able to type in visible txt here.

  23. Copy/pasting is FREQUENTLY problematic. Did you use Paste as Plain Text or Paste from Word?

  24. On the iPad there is only Paste. I tried two different programs to write with: iA Writer and Soundnote. And I deleted each post that didn't show the text. But it seems once the problem started nothing would work. Even text I entered directly in the WordPress interface did not show up. The cursor moved, the space was taken, but no text was visible. I do not know if it was actually entered but as white or transparent, or if every stroke was simply interpreted as a space.
    To me, this has nothing to do with firewalls. It is a bug in WordPress itself.

  25. One other important point: Posting from the iPad mobile app works.

  26. When I asked how you pasted it, I was asking if you used the buttons on the WordPress advanced toolbar that are specifically for pasting. I'll assume no.

    It has indeed nothing to do with firewalls. It sounds quite typical of a copy/paste that's bringing over multiple unclosed HTML tags. Why don't you make a test post, even if you can't see it, and we'll see if we can see it at our end.

  27. @gcdstar
    Copying and pasting results in b0rked code. This is what raincoaster is pointing to > http://en.support.wordpress.com/visual-editor/#row-2

    Take note of Row 2 icons 5 and 6 in the Visual editor. Unless you use those icons to insert when copying and pasting text from elsewhere you will experience corrupted code. Please try again, use the correct icon and let us know how you made out.

    P.S. Please also be sure this has been enabled on your blog > Settings > Writing > Formatting
    __ WordPress should correct invalidly nested XHTML automatically

Topic Closed

This topic has been closed to new replies.

About this Topic