Need help? Check out our Support site, then


Can't see the disable comments option.

  1. Hi. I can't see the disable comments option on my pages. I have unchecked all the boxes in Discussion that would allow readers to comment, but the "Leave a comment" and "Leave a reply" messages still appear on the screen.

    I want my blog to function as a static website, and I have chosen the static page option.

    I'm using the Bouquet theme by Automatic.

    Hope you can help soon!

    Monica

    The blog I need help with is monicarhodes.wordpress.com.

  2. This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    We can also override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    Note 1: By default, new blogs on WordPress.com will have the Discussion hidden. You can reveal it by clicking on Screen Options http://en.support.wordpress.com/screen-options/ on the top right corner of your Admin page, and checking the box that says Discussion so the module is included. http://en.support.wordpress.com/modules/#list-of-modules

Topic Closed

This topic has been closed to new replies.

About this Topic