Need help? Check out our Support site, then


Can't see video on mobile devices

  1. My friends with iphones and mobile devices say they can't view a video embedded on my page. The video was uploaded using Videopress upgrade and is 885 MB in size.

    The blog I need help with is myendurosport.com.

  2. Please post an active link strating with to the post or page this video is in.

  3. http://myendurosport.com/pineapple-man-2012/
    The video is below the top three paragraphs on this web page. Thanks.

  4. It looks like the video wasn't properly transcoded.

    Would you please try uploading it again?

  5. macmanx, thanks. Without getting too technical could you explain 'transcoding', why the video can be seen on my laptop and desktop computers (Windows) and if there are settings that need to be proper when uploading? Also, is it possible some people have their settings incorrect in Adobe Flash? Why would it not have been transcoded properly when I uploaded before? Thanks for answering any or better yet, all of these questions!

  6. When a video is uploaded, we transcode it into multiple formats so it can be viewed on other devices that don't support Flash, like mobile devices.

    The issues appears to have been on our end, so if you upload it again, it should work out this time.

  7. Hello:
    I uploaded the video again last night but the situation remains unchanged. It plays properly on my Windows machines but I'm still getting reports it won't play on the Iphones using Qicktime. Need more help!! Thanks.

  8. Oh, I'm sorry, I see the problem. If you edit the video in your blog's Dashboard, you have "Display share menu and allow viewers to embed or download this video" unchecked.

    This forces the video to use the Flash player only, as the video can easily be downloaded when using a native (non-Flash) embed.

    If you want the video to display on devices that don't support Flash, you will need to check that option.

  9. After checking the box, I'm getting this message placed on my web page!!!

    "You do not have sufficient freedom levels to view this video."
    The link sends me to this URL. I have permission to use the music in the video so don't know why someone is stopping it from playing!

    http://www.gnu.org/philosophy/free-sw.html

    What is this?????

  10. I have unchecked the box because I can't affort to have all the 'Flash player ' users to be unable to click on the video. Hope you can tell me how to stop the GNU.org people from hijacking my website when I'm using a royalty free site ( Jamendo.com) for non-commercial use of music. That seems to be their intention and it's amazing they can infiltrate my site and place their message!

  11. Would you please check it again and give me the URL of where you saw the error?

    The message is from us, not someone else, but I need to see it in action to fix it.

  12. The URL was embedded in the words 'freedom levels' in the message which was put underneath the thumbnail of the video. All controls of the video were gone. The heading of the website is GNU Operating System and it appears to be an organization. Click on the URL in my previous message. I will reset the display box so you can see the message on my page

  13. OK I've checked the 'display box' so the bad message is back and the video is inactive.

  14. I check http://myendurosport.com/pineapple-man-2012/ in Firefox, Chrome, and Safari, and don't see any such error.

    Which browser are you running?

  15. Below is what you see just before the window showing the thumbnail of the video. The 'freedom levels' is linked to a website shown in my previous reply . I'm using Window Internet Explorer. I did just run it using Firefox and it looked terrible, but at least I didn't get the message shown below.Where is the message coming from in IE? Itt still does not run in Safari on an Iphone 3G.

    Soundtracks provided from Jamendo.com, the best in royalty free downloads.

    In this space is the thumbnail of the video

    You do not have sufficient freedom levels to view this video.

  16. Which version of IE are you using? Also, would you please take a screenshot and upload it via Media -> Add New in your blog's Dashboard?

  17. Ok, I know what the problem is. At Settings -> Media in your blog's Dashboard, uncheck "Only display videos in free software formats".

    Sorry about that!

Topic Closed

This topic has been closed to new replies.

About this Topic