Need help? Check out our Support site, then


Can't sign into my blog, well, sort of-Can anybody help?

  1. keimh3regpeh2umeg
    Member

    Okay, I have two blogs. Same email and password for both. They are both on my dashboard. I was signed into both yesterday (if I sign in to one, I am automatically on the other). For the one I am having trouble with, I am the admin, and for the other I am just an author/contributor.

    Like I said, I was signed in. I had trouble with my network yesterday so I had to restart my computer. Because of the way I set my cookies, when I started it back up and got back on WP, I was no longer signed into my blogs.

    So I signed in just like I always do after a restart. It went straight to the statistics page for one of my blogs (can't remember which one), and the bar thing at the top that is only there when you are signed in was present. Since I was in the middle of something on the blog in question, I hovered my cursor over my name in the top right, and then went to that blog. I clicked on it, but when I got there, the bar thing disappeared and there was this little thing in the lower right that said "follow+", indicating that I was not following my own blog, which I know for a fact that I was up to that point.

    Now, I am able to access my blog as the admin, through the dashboard, and everything is normal. But when I access it any other way, the bar at the top is gone and I can't act as admin.

    I am not having this problem with the other blog that I am just an author on.

    I would greatly appreciate any remedies you guys could suggest.

    Hank

    The blog I need help with is keimh3regpeh2umeg.wordpress.com.

  2. keimh3regpeh2umeg
    Member

    Update. I am now having trouble properly accessing my blog at all.

  3. Are you logging in directly to your blog rather than logging in on the wordpress.com home page?
    http://keimh3regpeh2umeg.wordpress.com/wp-admin/

    Have you tried using the secure https:// log-in ?
    see http://en.support.wordpress.com/https/

  4. keimh3regpeh2umeg
    Member

    What I usually do is google wordpress, and then sign in to wordpress, which should log me in to both, but even though I have tried the same several times, it won't do what it is supposed to. I will try the secure log in and post an update. Thanks.

  5. keimh3regpeh2umeg
    Member

    I just tried that. Same problem. I also tried going to one of my posts, and acting as though I was going to comment on it, which brings up a wordpress login application. I signed in and selected "keep me signed in". I then refreshed the page. It worked. But then when I went to another page, the bar at the top was gone again.

  6. I just created this new user (different email, different password) and my old user invited it to contribute to the blog. So far, it is not having the same problems as the original user. I'll just have to go back and forth. Its worth it as long as my stats will no longer be messed up by my views of it, and so long as I don't have to go through the dashboard every time I need to post.

  7. Okay, now my new user is experiencing the same problems. It wasn't at first, but now it is. Just great.

  8. keimh3regpeh2umeg
    Member

    Another thing I noticed. I can be any blog, and still have the grey bar, but instead of having things like "stats" there is the like button. But in the same session, I can go back to my blog, with no grey bar, neither the one for the admin or for a logged in user. When I'm on my blog its as though I am not logged into wordpress itself (though I assure you that I am), let alone the specific blog.

  9. keimh3regpeh2umeg
    Member

    Trying to keep this topic fresh because it is really starting to frustrate me.

  10. There is no captcha code on the wordpress login page. Does anyone have that problem. There is also no image captcha. I have never seen this before

  11. I cannot login to my blog AT ALL! The login page comes up with no captcha
    code at all, it is blank and does not allow fill ins. I was trying to change to a new theme and now my blog goes directly to my home page. This is a disaster!! Please help!

  12. @paws4claws - there is no captcha code used on WordPress.COM blogs so you are probably in the wrong forum - but we need a link to the blog you are asking about to give you accurate help.

    @keimh3regpeh2umeg - bumping or "keeping a thread fresh" after an hour distorts the fabric of space and time and irritates those who might help you -

  13. Your right, I am in the wrong forum. Thanks auxclass.

    And to keeping a thread fresh, your last post was yesterday at 8pm, I hardly consider me bumping you.

  14. keimh3regpeh2umeg
    Member

    @Auxclass I'd rather just erase my blog then get help from touchy people, anyways. Its a win-win.

  15. keimh3regpeh2umeg
    Member

    Looks like the problem fixed itself after letting it sit for a few hours. Thanks for nothing, people. Cheers.

Topic Closed

This topic has been closed to new replies.

About this Topic