Need help? Check out our Support site, then


Can't switch the text editor from HTML to VISUAL mode

  1. Hi, can anyone help me please?!
    The rich-text mode is gone from my editor. The bar in my post composer table only lets me use the one with html. When I click on the option it does not change to rich-text mode.
    I cant switch from HTML mode to Visual mode.
    It happens since yesterday, both using IE and Mozilla browsers.
    I've empty cache and temporary files but the problem remains.
    I've also checked my => Dashboard => Users => Your Profile. The checkbox for the visual rich text editor is marked.

    Could someone please give me a hand?? I cant blog in html mode!!!

    Thanks in advance!!!

    Maggie C.

  2. I'm new at this and my question is: do I have to use html tags when typing text so that it will be seen as a post?

  3. If the answer is yes for html tags, what tag is needed? For example do I need to type <body>text data then close the tag/<>

  4. epkieut, no. And please don't hijack threads for completely unrelated issues. Search for threads on that issue and if there are none, start one.

  5. And for those who can't switch editors, looks like you'll need to contact staff.
    http://wordpress.com/contact-support/

  6. I blogging sometimes from Portugal, some others from Brasil, and I also have the same problem repported by miguelsvieira and mgcardin, in here:

    http://en.forums.wordpress.com/topic.php?id=28340&replies=10#post-217987

    (Not having the problem mencioned by jdrfwalk.)
    It happens both in IE and Firefox. Tried empty cache+cookies+temporary files. The checkbox for the visual rich text editor is marked. Still can´t switch from HTML mode to VISUAL mode.

    Just like mgcardin, I also notice that when I'm on the "Write Post" page, what I actually see is the bar of the HTML mode, although the option that appears automatically selected
    is the VISUAL one. Even if I click to switch it nothing happens.

    Thanks, miguelsvieira for leading me in the forum help and to raincoaster for the advice. Did your's already been solved?

  7. I confirm that the problem is solved and that everything is working fine, by now.

    To those who tried to help and to those who fixed it: THANK YOU very much!!!

    Maggie C.

Topic Closed

This topic has been closed to new replies.

About this Topic