Need help? Check out our Support site, then


Can't upload header image

  1. Hello,

    I am trying to upload a custom header to my blog however every time I try I get the following message: "Image could not be processed. Please go back and try again." What am I doing wrong? It is not a big file and is saved as a Jpeg.

    The blog I need help with is railelearn.wordpress.com.

  2. We cannot help without the URL of the blog starting with http.

  3. Sorry about that. It is http://railelearn.wordpress.com/

  4. Log out of wordpress, clear your browser cache and cookies, restart your browser and then try again.

    Also, prepare the image to the exact size required for the header area on your theme (listed at appearance > header) before trying to upload and insert it.

    If those don't work, try using a different browser to see if it is related to a particular browser/browser version.

  5. Hi, thank you for your help however none of what you suggested has helped - I am still getting the exact same message. I really do not understand what I am doing wrong.

  6. What theme are you using? Since your site is set to private, I cannot see.

  7. Twenty Eleven - apologies about the private thing. It is an internal blog from my work and university.

  8. What browsers have you tried?

  9. Windows Explorer and Firefox. And both are up to date. Is Jpeg not ideal? I could save the image as png or bitmap or something like that?

  10. JPEG should be fine, but try a png instead. Bitmaps are banned here.

  11. WAIT. Is it .jpeg or .jpg? Try .jpg instead. That might be the issue.

  12. it is .jpg... and I tried .png and still no luck.

    There were a couple of posts with this same problem, however none of the said how they fixed the issue.

  13. Yes, I suspect staff are tinkering with the uploader today.

  14. I do not think it is a WordPress staff issue as none of the other posts are from today and they have all been resolved and closed.
    And I just tried again and it is still not working.

    If this has happened to anyone out there and they have fixed it, please let me know how you did it.

  15. @alcobio
    Would you please contact Staff and include all your details when you do? Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

  16. Hi timethief, thank you for that however I have received no response from the staff. Do you have any other ideas? This blog is for an internal work project and I really need the custom header in there.

Topic Closed

This topic has been closed to new replies.

About this Topic