Need help? Check out our Support site, then


can't upload photos

  1. wendyusuallywanders
    Member

    Grrr...I should have looked here before trying to upload photos 5 times..... It's still broken for both flash and browser....

  2. same here.

  3. Folks, can you be more specific than "broken" or "doesn't work" please?

  4. i can not upload any photos at all
    it uploads a broken link. a red astrik appears near file

  5. when using the uploader, it "crunches" fine...as if it's uploading. then when the options show up, there is no thumbnail of the pic in the upper left per usual. it's just blank. then if you select "insert into post" it inserts a blank frame with a broken icon in the top left corner. at least that's the case with mine.

  6. Copy all that. It's showing up as being uploaded in the media gallery, but you can't view it. If you type in the url you get a 404. Perhaps it'll be working here in the next few. . .

  7. bodeggs, what picture? I see images on your front page.

    Again folks, specifics please. Links, error messages, descriptions.

  8. the same problem as clk221.
    when using the uploader, it "crunches" fine...as if it's uploading. then when the options show up, there is no thumbnail of the pic in the upper left per usual. it's just blank. then if you select "insert into post" it inserts a blank frame with a broken icon in the top left corner. at least that's the case with mine

  9. Could you post a link to the post in question, plus also the URL of the uploaded image if possible? Then we can look directly at it; it's possible you're looking at the cached, failed version and it's actually working now for other people.

  10. Staff are investigating. It's probably unrelated to the earlier problem.

  11. What we're getting at is that no one's about to post an entry with broken links or absentee images, or at least that's my style. Here's where one of my images is supposed to be for the entry I'm currently working on:

    http://michaelclinard.files.wordpress.com/2008/08/rattlesnake_ledge_pilot.jpg

    The image/file is showing up as being uploaded successfully and taking up space in my allotted server space, but it doesn't preview in my draft while in 'visual' editor while typing my words. When you preview the post, you don't see the images either, just blank space.

    http://michaelclinard.wordpress.com/?p=263&preview=true

    Does this help, Tellyworth?

  12. Looks like something went wrong in the upload queue, images are uploading fine but weren't distributed to all file servers. We're working on a fix.

  13. same thing happening to me.
    hopefully it will be working later today

  14. My preview post is now functional.

  15. mine worked for me to post 3photos,i just tried to do more now it doesn't work again

  16. Its uploading pictures, but not saving them I guess cuz it says file doesnt exist

  17. Image problems should be fixed now thanks to Bazza. The links above are working now at any rate.

  18. yep! fixed...thanks!

  19. This is still not working as of Aug 18 and I would really like to know if there is a work around for this?

  20. I have had nothing but trouble with 1and1 web hosting and soon as I set everything up now my pictures are will no longer upload. Please help I am trying to update my magazine.

  21. If anyone has any advice on the issue please contact me at [email redacted]. Thanks

  22. OK, I see that you are self-hosted (based on your mention of 1and1 web hosting). You are in the wrong forum as we use different software here. Head over to Http://wordpress.org/support/

  23. I'm having trouble with picturres too. I can get them to upload to my media library and gallery. I can insert into blog from media library...and then the troble begins. The "choose file-gallery-media" page will not close and allow me to return to my blog for further editing. Why am I hanging up? Been doing this for two days. Thanks

  24. sudukc, we need a link to your blog, starting with http to check it out.

    [Note to spammer removed otherwise people might think raincoaster is mad. :) Mark]

Topic Closed

This topic has been closed to new replies.

About this Topic